Monitoring using PreSonus Firebox - clacking problem

My setup:
Audacity 2.1.2
Mac mini late 2012 OS X Yosemite. 10GB RAM.
PreSonus Firebox w/ phantom power for large condenser mic.
Connected using Firewire 6-pin to 9-pin cable.
Sony CD-250 headphones connected to Firebox
Audacity Device Preferences are for PreSonus in record and playback

My Problem:
A persistent clattering-clacking sound at -45 db to -42 db in headphones and on playback meter when monitoring any material in Audacity using PreSonus and headphones.
NO problem when monitoring through headphone port on the mac.
The clacking is not in the exported track when exported - it’s just in the PreSonus while monitoring.

But it’s annoying and distracting! Is there some setup feature I’m ignoring or don’t know about?

All conditions of monitoring playback:
Microphone recordings
Dead air: recording with no level
Import of .wav files from desktop, which play fine in other software in other speakers

This should be just the most fun. You can’t post any of the noise so we can listen because Exports are clean.

in headphones and on playback meter

The Audacity playback meter?

If it’s a speed or data race condition, you can find that out by restarting the machine and don’t let any other programs start. If you automatically start Skype, don’t let it. See if it still does it.

It may seem counter-productive, but can you make it worse? Is there anything you can do to make the clattering louder or faster?

Is the Presonus FireWire looped to anything else?

Are any Mini USBs used for an external drives and are the drives part of the sound system?

And speaking of sound system. What is it? What are you recording? Microphone? Which one? Guitar?


Yes, the Audacity playback meter is registering the chatter.
No, the PreSonus is not looped to anything else.
The Mic is MXL MCA-SP1 Small Diaphragm Condenser Microphone recording my voice. It was purchased from a pro who modified it for better response. Records OK. 48v phantom power. PreSonus power transformer. It won’t work without it, on just the Firewire cable.
The imported sound files were some wav files of voice recordings made on a Zoom H2. An mp3 file that was made 10 years ago on an iRiver, was also voice. They all export OK.
Yes, there are usb drives: Passport and Truro, used only for backup. Tomorrow I’ll try restarting without them or the external DVD drive, which is not used. Out of time tonight. I’ll also try to make it worse.

What is a “speed or data race” condition?

More later,


Are you saying you can play a WAV OK in Audacity without recording, but you get the noise when playing the WAV and overdubbing your voice recording?

Have you tried the obvious solutions? Reduce “Audio to buffer”: and match sample rates everywhere:

Note that the advice in the “Sync” FAQ about increasing “Audio to buffer” doesn’t apply to Mac. You may still have to reduce Audio to buffer, or at the least experiment with setting it to different values.