Monitoring playback audio - slider no effect

Hi, this may have been posted before but when I’m recording live streaming audio on my MacBook (Ventura 13.4.1), the option in Audacity (v3.3.3) to turn down the monitoring audio slide bar is inoperable. I’m using Soundflower, have set Mac Settings Sound Input and Output to “Soundflower (2ch)”, have the output (keyboard key) volume to max (to maximise recording volume and quality). I used to be able to turn down the Playback Level - I can slide the playback level slider down but whilst I’m recording there is no effect and the sound stays at max, unaffected. If I turn down the sound on the keyboard this will affect the recording volume so it’s the Playback Volume function I need to resolve so that I can record streaming audio and not disturb others with a max volume output. Any help would be GREATLY appreciated please folks :slight_smile:

I wonder how long ago that was. To record internet sound, the machine has to play it, and then turn the sound around and push it down the recording pathway. If you interrupt it anywhere in that journey, the recording is affected. Couple that with Audacity’s insistence on not changing the volume of digital music during recording.

My Mac headphone connection goes into a small HiFi music system with its own speakers and volume control.

One common solution is to plug headphones into the Mac and then put a pillow over them.

You can cheat and buy a headphone plug with nothing connected to it. Electronics hobby or repair store. No pillow needed. I did that with one Mac where I wanted it to keep its attention on the analog connection—silently.


Great, thanks for the suggestion. As a simple quick solution I’ll try the headphones option.
I’m not sure how long ago it was that the monitor sound used to be able to be turned down - the input sound still used to be max for best recording through soundflower but the playback monitoring volume seemed useful. The headphones solution should be fine though, should have thought of that ! Thanks.

This topic was automatically closed after 30 days. New replies are no longer allowed.