Monitoring and Recording Stopped Working

Hi All,
I have used audacity successfully on a few occasions recently to record from my vinyl decks and mixer. however for some reason audacity will no longer detect any signal when I monitor or record.
I use a Citronic AC1 USB to connect from my mixer to my laptop (Windows 10).
I use the following set up:
Audio Host: MME
Recording Device: USB codec 2
Recording Channels: 2 stereo
Playback Device: Speakers (Realtek)
As I said I have used these settings a few times recently without issue.
Since discovering this problem I have uninstalled and re installed my USB drivers and uninstalled and reinstalled Audacity software but no change.
I have checked the decks by playing them through an amp and speakers and they work fine.

I’m not sure how I could troubleshoot the Citronic USB device or troubleshoot further my laptop.
Any suggestions would be greatly appreciated, thanks!

The AC1’s meters in the Recording tab of Windows Sound have to be bouncing, or there is nothing coming from the AC1 USB source to record.

Is there anything coming out of the AC1’s analogue outputs?

Have you tried checking the tightness of the USB cable? Can you replace the cable?

When you did you last cold boot the computer? Try that. Windows button, Power button, hold Shift and click on “Shut down”.


Thanks for your reply.
I performed a cold boot but this hasn’t solved the problem so I may get a new jack cable to go from the mixer to laptop and avoid using a USB altogether.

Unless you have a high end laptop that has a blue audio Line-In as well as a Microphone In, that won’t work either because the mic input will probably clip and distort the sound. With most laptops, you do need a USB device that supplies a proper stereo line in for strong signals.