Missing toolbar icons

I’m having an issue with missing toolbar icons on Audacity. Recently, I have just put in a Nvidia GT 1030 graphics card, and moved from Nvidia 340 to 390 graphics card drivers, when this issue showed up, so it may relate to the graphics drivers or cards. I tested the issue with a GT 710 graphics card with the same result. Toolbar icons show up as a big black square. Although toolbar icons are missing, the toolbar items still execute their intended function (play, pause, etc.) The cursor on the track is also missing, showing up as a big black square. This issue was not occurring with an older Nvidia NVS 300 graphics card. I have not reinstalled the old card to see if it has any effect - it uses old legacy drivers.

I’m not seeing this issue on any other software.
I have tried Audacity version 2.2.1 and 2.2.2, with the same result. 2.2.1 was from Ubuntu Software, 2.2.2 was from ppa:ubuntuhandbook1/audacity
I have removed the software and reinstalled via Ubuntu Software, same result.
I am using Ubuntu 18.04 LTS

I’ve attached a screenshot.
Screenshot from 2018-08-13 14-37-38.png
Screenshot from 2018-08-13 14-37-38.png

That would strongly point the finger at the Nvidia GT 1030.

I’d suggest that you do that. If installing the old card fixes the problem, then that would be strong confirmation that the problem is with the new card / drivers, and you will then know where to look for a solution.
If it doesn’t fix the problem, then you know that is a red herring and you need to look elsewhere for a solution (what else changed when you changed the graphics card?)
Let us know the result.