Microphone Recording and High Pitch Chipmunk Playback

I’m not sure about the correct terminology for the problem, but have been unable to solve it for days. Any help would be greatly appreciated.

The Problem:
When making a recording from a microphone, the playback is at a faster/higher pitched rate, and it sounds like the voices in the Chipmunks cartoon. I tried on microphone in another device and it works perfectly.
The Setup:
-Linux Mint 18.1 Cinnamon 64-Bit (3.2.7 Cinnamon Version, 4.4.0-53-generic Linux Kernel)
-Intel CPU
-Creative Sound Blaster Audigy PCIe RX 7.1 Sound Card
-Neewer NW-1500 Microphone Kit (Connected to Sound Card Microphone Input 1)
-Audacity 2.1.2 (ALSA; Input: SB Audigy 5/Rx [SX1550]: Mic Capture (hw: 0,1), 2 (Stereo) Recording Channels; Output: iec958)

The Solution:

microphone in another device

We strongly discourage ducking behind fuzzy words.

What device?


Try setting the SoundBlaster to use the same sample rate as the Project Rate bottom left of Audacity.


Sorry, a Canon Vixia HFR10 Video camera using the microphone input. The recorded video used the external microphone as the input. A test video resulted in the sound sounding normal from the external microphone.

This microphone has a lot of different ways you can power it and you do have to pick one of them. It’s a powered microphone.

See above. Make sure the sample rates (44100, 48000, etc) match all the way through the system. Start with 44100 even if you want to try higher sampling for effects processing. That’s generic “Audio CD” sample rate. It’s a common as dirt and widely supported.


Nobody would be shocked if the video camera produced a 48000 sample rate track. That’s the common video sample rate. That’s how I deliver sound when I know I’m working with a video production team.