Mic won't work

I plugged in my mic into the mic jack on my PC running Win 10, the system recognized it but I can’t get Audicity 2.4.2 to recognize it. I get an error message: “Error opening recording device. Error 0”. The mic works with other software such as MixPad, etc. Please help.

If you are using MME, try switching to Windows WASAPI, or visa-versa.

Sometimes you can get this error if you are trying to play something at the same time you are trying to record. In that case, all devices in question need to have the same sample rate. You probably want to use a sample rate of 44100 Hz or 48000 Hz. This is the number in the lower left-hand corner of your Audacity Windows.

This number should be the same as that of the microphone and any playback devices you might be using. To check those, type “mmsys.cpl” into the Windows search box, then press the Recording (or Playback) tab to check the device in question. Click on the device to select it, then click “Properties”, then choose the Advanced tab and check the Default Format. All of these speeds (actually sample rates) for the devices you are using need to match.

I hope this helps. :smiley:

Thank you for your answer WASAP worked fine and your advice was very useful… My problem was actually user error … this is my first time using Audacity. I could not record because I did not open a “Add new mono track” from the Tracks drop-down. DUH. Once I opened a new track, selected WASAP and “record”, everything worked.

I also did the age-old process of rebooting the PC and VOILA, all was fine with the mic.

:question: I don’t see why you would first have to add new mono track. :question: Audacity should be able to create this, however,

:smiley: I’m glad you got everything working OK. Thanks for the report back. :smiley: