Mic volume query for Audacity 2.4.2 on a Windows 10 machine

Hi there Audacity Forumites!

So, just getting going with my first attempts at a podcast, and have a query about the Recording Levels on the mic input as it seems to be quiet…

Have recorded test tracks, but noticed that the levels only peak at 0.5 (definitely no danger of clipping!) maximum. I have a Marantz 1000 mic and speak into it from the recommended 2-4 inches distance. Tried it with a Logitech headset mic and same result. Have also checked the computer’s sound settings and set the mic volume at max (100) and upped the Audacity Recording Volume to 1.0.

The good news is that the recording is audible and of a half-decent quality; but the Pat Flynn YouTube tutorial recommended that the levels should be within 0.5 and 1.0.

Any thoughts or tips/advice?

Thanks in advance


Half track height is a good recording level.

levels only peak at 0.5 (definitely no danger of clipping!) maximum.

Like that?

Can you get higher volume if you really yell into the microphone? Yelling is valid. Never blow into a microphone.

Having the blue waves forced stopping at 0.5 is a symptom of a problem. It is overloading and clipping. It’s just not doing it at the traditional 100% point.

Many times that’s caused by stereo/mono crossing. I bet if you set up your whole system for stereo, you would get one track with you and the other track flat, but your volume will stop limiting itself at the half-way point. The waves will go all the way up to 100% (if you speak loud enough).


If you do that and it starts working, you can convert to a mono track with the drop-down menu system on the left. Split Stereo to Mono.

Delete the dead track.


Super quick response! Thank you both very much for getting back to me. :smiley:

I was recommended to record in mono (Pat Flynn again) and I tried in both stereo and mono, but pretty much the same result. The levels are not so much stopping at 0.5 as appearing to record quietly, so that the 0.5 is the maximum that is reached. That said, the track plays back and I can hear myself pretty clearly.

Will carry on as is and submit it; fingers crossed!

Take care and thanks once again.

You can get the volume up by selecting all, then going to Effect, Normalize. Use the default settings.
I’m having the same problem, but that’s my solution for now.
I’m running Windows 10, Audacity ver 2.3.3

The levels are not so much stopping at 0.5 as appearing to record quietly

Recording quietly is normal for home microphones. Quiet recording causes you to post messages on help forums. Recording loudly can cause overload and obvious, permanent distortion and a desire to send the microphone back.

No contest.

If you do Select All > Normalize, you might try these settings.

Screen Shot 2020-07-22 at 6.43.49 AM.png
Normalizing or amplifying to default of 0dB is dangerous because when you convert to MP3 for posting on-line, that conversion can cause volume errors pushing you into overload and distortion.