Mic not sending signal to Audacity

Running 2.4.2 on Windows 10

Trying to help a client set up a home recording rig to record radio talk segments from home during COVID. Hooked him up with a Presonus Audiobox USB that was kicking around, a mic, cables, etc. He has it hooked up correctly, the attached mic is metering in the Windows device manager through the interface, so we’re good through that part. I had him install Audacity and we configured it with MME, the audio interface, we have tried both stereo and mono, and cannot even get the mic to meter, let alone record. Have tried different USB ports, restarting everything, always opening Audacity after any device changes–nothing, zip, nada. If there is a setting, I have tried it at this point.

I am totally stumped.

Normally you should connect the USB interface before launching Audacity.
If Audacity is launched first, you will need to “Rescan Audio Devices” after connecting the interface (in the “Transport” menu).

Sometimes, changing the host from MME to Windows DirectSound or to Windows WASAPI can help. But then again, you said you have tried everything… :wink:

If that fails, verify that all of your project rates are the same from Audacity to Windows to the Presonus box…