me again- Losing sound qaulity when exporting to MP3

Yes its me again… sorry.

This has probably been asked loads of times but ive not come across it til now…

I have nearly finished a song, so i exported it to MP3 via audacity as usual so that i could listen to it on my iphone and nit pick at and change things. However, I have to have the sound on my phone all the way up, and even then its not very loud. All of mp3s play fine, and even others from audacity. It is just this one that is quiet.

Its perfectly loud enough on Audacity , however in any player, as an mp3 its quiet in comparison to others.

The song does have 10 stereo tracks on it, so im wondering if that limits the “volume”.

I know theres an amplify effect , however I’m wandering also if that will make any bearing once converted.

Many thanks

The desperation method is to export as WAV (should mix down to stereo), open that up in a fresh Audacity, Effect > Amplify to -1dB, and then export an MP3. Do Not re-import MP3s once you make them. That damages the sound.

Just be aware that if you’re comparing your personal performance with something The Beastie Boys did, they have a very highly paid sound engineer applying compression and other tools to make the music as loud as possible.


The song does have 10 stereo tracks on it

Ten stereo tracks top to bottom or side to side?

MP3 encoding doesn’t change the volume. If you are loosing quality, a better quality setting (higher bitrate) should help. MP3 is lossy compression, so you always loose some theoretical quality and you can get small changes in the volume peaks. But the overall volume should stay the same. (Some peaks will he higher and some will be lower… It’s the nature of lossy compression… The wave-shape you get out is different than what you put-in.)

The song does have 10 stereo tracks on it, so im wondering if that limits the “volume”.

No… Did you normalize (or amplify) for 0dB peaks? If you are mixing, mixing is done by addition. So, if you mix 10 tracks the result will be louder than the individual tracks. In fact, you have to be careful not to get clipping (distortion) when you mix.

If this is a home recording, it’s not going to be as loud as a commercial recording. Most modern music is dynamically compressed to make it louder than everything else on the radio! :smiley: You can experiment with compression if that’s what you want (different than MP3 file compression). But if you over-compress, you’ll kill the dynamic constrast in your music, and it will be boring just like all the current popular stuff!

Hi again koz :smiley:

Im only comparing to other stuff i do on audacity.

and they are top to bottom see image:

I have ten of those going down the page.

Thanks for the info. I have used noise removal ,amplify , stereo widener to get a “cleaner” sound, and without making it clip or distorted. I just used the preset settings when using amplify and stereo widener.

I never compare my stuff to proffesionaly made music, only to what i have previously done on audacity.

I will try Koz’s WAV idea and look into compression

Ive exported to wav , amplified and exported to MP3, its tiny bit louder but stil I need my iphone up full. all my other audacity stuff only needs 3 quarters for a decent loud but comfortable volume. This is the biggest project I have taken on though. There are some bits of the song that are really loud!

These are the levels of my tracks. The Main parts are at the standard level, some are louder so that they can be heard more of the standard level when played together, and one is quieter so its not too loud.

Before exporting, save the project, then:
Ctrl+A (select All)
Tracks menu > Mix and Render
Effect menu > Amplify
File menu > Export.

If the result is still not loud enough, use a compressor and/or a limiter on the one-track mix down and export a new (louder) version.

If you want to return your project to “multi-track”, use “Edit > Undo” or Ctrl+Z to step back through the Undo history.

Thanks Steve ill try that after work and report back to you! much appreciated.

Hi Steve,

The mix and render with amplify actually made it about a quarter quieter. What do you mean on how to use the compression? Sorry I’m new to the whole effect sort of stuff.

Thanks again

The steps that I gave will give the highest level possible for the current mix without clipping (distorting) because the “Amplify” step brings the level of the mix up to a peak level of 0 dB (and attempting to go higher than 0 dB causes distortion.
To get “louder” than that, you need to use “dynamic range compression”. In effect, this means “squashing” the waveform so that the loud bits and quiet bits are closer to the same volume (louder) volume.

When you look at the waveform, do you see a few spikes that are a lot bigger than most of the rest of the audio? (a screenshot or audio sample could help here).

That does make sense. Heres the mix and rendered waveform

Those big spikes at just after 1 minute and around 1:30 are close to 0 dB and so prevent the Amplify effect from making the track louder without clipping those spikes.
What you could do is to use a “limiter” to limit those spikes to say -6 dB, which would then allow the track to be amplified by an additional 6 dB without clipping.
There is a plug-in called “Brick Wall Limiter” that will do both the “limiting” and the amplification in one step. It is available here:
Instructions for installing plug-ins:

Try the Brickwall limiter with left and right set to 6 and the “hold” at the default setting.

Thanks Steve, Brickwall has made it a tiny bit louder. I still have to have it turned all the way up, but its now a good volume.

I mix and rendered then used Brickwall. I still would like it 25% louder, but I dont want to ruin anything by overdoing it.

Amplify wont let me click on OK on anything + -17db, and if i add that before Brickwall then its quiet again

What are those spikes?

They are the multi voice effect (4 voices) for my chorus. Im not keeping that, im actually looking for a more megaphone type of effect but having no luck

That is the part that is causing the mix to be quiet - “Amplify” will not allow you to push those above 0 dB. If you can find a suitable sound to replace those that does not have such huge spikes then you will be able to amplify the rest much more.
For a megaphone type effect, try a combination of the Equalization effect with the “telephone” setting and the “Leveller” effect with a “heavy” setting.

Ah i see. I have tried loads of different ways of using levels, telephone effects, allsorts , but i can never get it to sound right. I can never get the levels just right.Its not me giving up. its just me getting demoralised that things arent working how i envision them in my head