Making mp3 Exports Smaller

I work with an organization where I record one hour sessions of news for blind people to listen to. We use to send the files, but it only allows 50 MB to be sent at a time. My files are about 53-56 MB when I export them to mp3. I have been cutting them in half and sending two files, but no one else who records has this problem, so I want to know how to reduce the size of the files a little. I have already changed the default sample rate to 22050 and the default sample format to 16-bit in Preferences, and this hasn’t helped. What’s wrong?

Make your recordings in mono. (select “mono” in the Device Toolbar before you start recording).
You can also convert tracks from stereo to mono using “Tracks menu > Stereo track to mono”.
Record at 44.1 kHz, 32-bit float.

In the MP3 export options, try “Preset: Medium”
This should produce a file that is around 35 MB for a 1 hour recording in reasonably good quality.

I don’t think we have “medium.”
Oh, I see. It’s under presets. But those are all variable bitrate. Koz
Screen shot 2012-07-08 at 10.31.28 PM.png

Yes, it’s here:
For mono speech based recordings this will give very good sound quality and still come in at well under lacart’s 50 MB limit.
The bit-rate is likely to be substantially lower than the quoted figure as the setting is based on “perceived quality” rather than kbps. The kbps figure is a guide to what the average bit rate will be for stereo music. For mono speech it is likely to work out at around 70 to 80 kbps.