Make quiet parts of audio louder

I’m back! So I’ve read up on normalizing and compressor, but I’m using compressor on some audio and it doesn’t seem to be changing it at all. One of my guests must have been leaning back in his seat, then leaning forward, then leaning back… so that I had to make the loudest audio the same volume as the rest of the co-hosts, but then the quietest of his audio is just too quiet.

I thought the Compressor filter was supposed to make the quiet come up louder like the rest of the volume, but it doesn’t seem to be working for me. I normalized it and did noise removal first, and left Compressor at the default settings, which I’ve done before and it seemed to work ok, but I’m not noticing a difference. Any tips or ideas where I might be going wrong?

I am using the latest version of Audacity on Windows 7 Professional x64 SP1

Have you tried lowering the threshold (move the slider to left)?

If that does not help, put a tick (checkmark) in the “Compress based on Peaks” box.


Thank you so much, Gale! I’ve just spent a bit of time experimenting with this, and I did indeed have to slide it all the way over to the left to get the quiet to come up loud enough to get close to the normal speaking volume. I had only done it about halfway, then I hit the checkbox, then I wound up doing it all the way and I’m not rendering it the way it is. I’m not sure what the checkbox does but I’m not going to touch anything at this point - - it’s working!

If you compress based on peaks then upwards compression is applied in such a way that the softer parts above the threshold are amplified more than the louder parts above the threshold.

If you uncheck compress based on peaks then downwards compression (reduced amplification) is applied to the louder sounds above the threshold. Also compression is based on RMS (average) volume rather than on peaks.

It’s not really a standard compressor, but if you are having difficulty getting the soft parts sound loud enough then you should compress based on peaks.