MacOS Incomplete install --> Invalid sampling rate

Newbie here – looked but did not find my issue covered – please advise if this is a duplicate

**Details **
MacOS Ventura - 13.4.1
Loaded Audacity 3.3.3
During installation I got the following error

Incompatible plugin(s) found

Audacity has found 1 incompatible plugins which could not be loaded. We have disabled these plugins to avoid any stalling or crashes. If you would still like to attempt to use these plugins, you can enable them using “Manage Plugins”. Otherwise, select “Continue”.

appl/aufx/vois/Apple: AUSoundIsolation

Selected “Continue” then completed initial setup as follows

  • Set USB Audio Device
  • Software Play through

Tried to transfer from Cassette player – got the error

Invalid Sampling Rate

Tried changing from Stereo to Monorail. Same problem
I assume the missing Plugin is the problem

Can someone help me?

It is unlikely that the AUSoundIsolation and plugin messages are related to this error. For help, see: Error codes - Audacity Support

This topic was automatically closed after 30 days. New replies are no longer allowed.