.m4a greyed out in file/import/audio, but can open from Finder

Audacity 2.4.1. Max OS 10.14

From the Finder, I can open .m4a files in audacity, using Finder’s ‘open with’.
But in audacity, when I choose File/import/audio, .m4a files are greyed out in the file selection dialogue box.

I’ve only just installed 2.4.1, but this worked on previous versions on my Mac.

Ensure that “All files” is selected in the file browser.

Doh! Silly me. My excuse: I think in earlier versions, the File Type drop-down was always visible in the file-chooser dialog, whereas now it is ‘hidden’ behind an ‘Options’ button. I’d got used to scanning the bottom of the dialig box to check which file types were selected.