M-Track sound quality issue[SOLVED]

I just started using Audacity, recording voice through a Bluebird Mic and an M-Audio M-Track USB Audio Interface box. My voice sounds crystal clear, but it sounds like it’s been altered to be much lower and deeper, almost slowed down. It actually sounds a little like its been run thru a voice-altering program. Any ideas?

Can you do a test? Start a recording at exactly on the minute and just say something so you can identify your voice and any damage and then say something and stop the recording exactly one minute later. You have sound damage, but do you get a one-minute recording on the timeline?

If you play the piece, does it last exactly one minute?

It doesn’t have to be one minute, it can be longer. Any duration you want. Probably not shorter. We’re hunting down what is possibly a sampling rate error – but nobody’s really sure.

You might also check that you and the M-Track are speaking the same sampling rate. Audacity default is 44100. Some digital interfaces use television rate 48000 and you can get a mismatch.

Audacity > Edit > Quality.


Check on the M-Audio web site to see if there are newer drivers available for your M-Track.

Assuming it’s not actually slowed-down, and assuming you were close to the microphone (a few inches or CM), that’s the normal [u]proximity effect[/u] common to all directional (cardioid) microphones. Male announcers often like to take advantage of it.

If you back-off a bit (while still keeping a strong-loud voice) that should take care of it.

Otherwise, it may be that you are not used to hearing your voice recorded. Or, no microphone has perfectly-flat frequency response, so they all sound slightly different. Speakers & headphones are not perfect either and they all sound different. Room acoustics will also affect the sound (both the recording and playback).

Fixed it! The new driver seems to have fixed the issue. Thank you very much!!!
One new question related…Now when I try to play back a recording, I hear nothing out of the speakers until I disconnect the USB (the microphone). Is there any way around that issue?

Generally we prefer a fresh topic for new questions, but in this case its a quick answer because it’s answered here in the FAQ: Audacity Manual