Low volume on one channel.

When recording a stereo LP I am getting very low volume on the left track. The input level for the left track shows a lower level than the right, the red bar is much lower. ITunes plays all other LP’s ok. Is there a way to boost the level to the left track when recording. The current recording setting is 2 Stereo input Channels. Using Windows 10.
Trust this makes sense.

It is always a good idea to correct any problems as close to the source as you can. Sometimes, post production corrections cause other problems.

Select the track by clicking just above MUTE.

Use the drop-down menu on the left > Split Stereo Track (not To Mono).

Select the low track and apply filters, effects or corrections as needed.

When you’re done, use the menu system on the left again > Make Stereo Track.

I predict…the low track may be the correct volume, but will be noisier than the normal one. (fffffffff).


Not in Audacity. Occasionally you can change this in Windows Sound by selecting the recording device you are using then clicking “Properties” and looking on the “Levels” tab.

How exactly are you recording? If you are connecting cables to an audio port on the computer (not USB) then the sound card’s control panel in the Windows Control Panel may have more settings to control input.

Have you checked that the cartridge/stylus is still properly aligned?