Low Volume from mic

Hello! I installed 3.1.2 version of Audacity on Windows 10, and there’s an issue with recording. No matter how loud I try to speak, record is incredibly quiet. I checked max peak level, it’s about -6 db. I used Audacity more than 5 years for now and it never been like this before.
I checked all the settings in audacity, but didn’t find the solution. Also I checked the system, to be sure that wasn’t my mic. In microphone test and in adobe audition program, my voice recording normally, without any limits. But in Audacity it’s not. When I scream or make any loud sound, it sticks to -6 db, but still sounds distorted like it could be at max volume. Please help me understand what’s going on and how to fix it

Are you using an audio interface? There is a “quirk” when you record in mono while using only one input with a stereo interface… The left & right signals are cut in half before mixing to mono so you don’t get clipping when the signals are combined. If you’re only using one channel the signal can’t go over -6dB. If you’re using both inputs, both signals can get close to clipping without clipping the combined mono signal. In any case, the clipping indicators on your interface are correct and if they aren’t showing clipping the audio data isn’t clipped.

You can simply Amplify after recording, or you can record in stereo to get the full signal and then delete the silent channel and convert to mono.

When you post a question cold like this it’s good to tell us key information like which microphone you’re using.

Yes that stereo to mono thing is a pain in the neck. I bet your microphone is promoted as a “stereo” microphone and you have just been using it mono up until now. Sometimes you can get the computer’s services to convert for you so the voice is mono when it arrives at Audacity. Consult Windows sound control panels.

You can record assuming -6dB is maximum volume and Effect > Amplify with 6dB boost (top number). I’m not guessing at the number. 6dB is half and double depending on which direction you go.

Again, depending on which microphone you have, you can record in stereo and convert to mono in Audacity. If you record two full-volume tracks, they will convert to mono perfectly. Tracks > Mix > Mix Stereo Down To Mono.

If none of these works for you, you can also try rolling back to an earlier Audacity. You can get Audacity 2.4.2 from here.


Fair warning that this problem is older than dirt and if I had to guess at it, I’d say you made a special setting somewhere and just forgot you did it “more than five years ago.”


Are you using an audio interface?

this it’s good to tell us key information like which microphone you’re using.

Sorry, my bad. I use Steinberg UR12 with microphone SE Electronics X1 a.

you can record in stereo and convert to mono in Audacity

If it uses only one channel, leaving another empty, it means that mic is mono, right? I usually use mono tracks and it always was normal, but not now. Anyway, I checked Windows sound settings, changed stereo\mono sound option, but there’s no change at all. So I want to understand if there some options in Audacity. Maybe other versions have it?
Of course I can change volume after record, by Amplify or other effects, but that’s not what I want. I just want it to be exact same way it was before, because now it is not convenient for me. Maybe I want too much, but I really don’t understand why there’s a need to make additional actions if that’s aint necessary.

The UR12 comes with driver software that can stand between the interface and Windows. That can let the UR12 do tricks that are not available with a simple Windows connection…


…such as act like a pure mono interface without the volume shifting. That’s not a guarantee, but it’s a good place to start looking.


The UR12 comes with driver software that can stand between the interface and Windows

I checked it too, but there’s only sample rate and buffer size options, no mono\stereo options. Also, for now the mic settings in Windows are gray, so I can’t change sample rate or bit. For now I will use Amplify, because nothing else can help in this situation.

I know this isn’t going to help a bit, but given the UR12 is listed as 2-in/2-out and given we can’t figure out a way around this, what you have now is normal and what you had before was desirable, but unusual or “broken.”

It’s also possible that the standards of operation changed between the two. Posters complain that they used to be able to XXX and they made some change/update/improvement and it stopped working.

Turns out computers or systems no longer do that job.

I tell the audiobook people to avoid any changes to their machine until they finish producing all their chapters.


Did you try - in Windows - “Manage Audio Devices” (Recording Tab>Properties>Advanced) changing “2 channel, 24 bit, 44100 Hz (Studio Quality)” to 1 channel, 24 bit, 44100 Hz (Studio Quality)?

OK the problem is the same. But the solution isn’t available for the Steinberg. She said she doesn’t have any option in Windows “Manage Audio Devices” to select 1 Channel. Her ONLY option is the 2 Channel option. So still looking for the solution to get the Steinberg to send signal on both channels through Windows.