Low Sound after recording...


The answer may already be out there, but I have been searching all morning and have yet to find anything that has fixed it.

I am new to the audio recording game, so there might be something glaringly obvious that I don’t see that you all might.

I am doing voice recordings. I am using Audacity 2.0.5, an ART M-One USB Mic, Windows 7.

So, what’s happening is that I will create a recording, and be more then close enough (less then 10 inches) to the mic for it to pick up anything that I am saying. It seems like it isn’t picking up with any sort of volume… To listen to the recording i need to have my speakers up all the way to hear anything… I have the input slider to the max, and in the audio settings on my computer I also have them set to the max.

I have attached a recording in two formats.

Happy to answer any questions to help me out.

& THANK YOU for any help!
Test20140714.aup (889 Bytes)

Try not to double post. Sometimes it takes a little while to get to you.

The AUP file is an Audacity housekeeping file. It’s not sound. I listened to the MP3.

I’m betting the sound was very low well before you played it back. When you record in Audacity, both the blue waves and the red recording meter should move like this:


I make my meters bigger by pulling the right-hand edge, but yours should look similar — maybe smaller.

If you don’t get something like that, then you are not making a good recording. You don’t have to wait for playback to figure it out. You don’t even need to go fully into Record, either. Right-click on the red meters and Start Monitoring. They will wake up and show you what your recording levels will be when you finally do press Record. So there’s a lot you can do ahead of the actual show.

Step one in troubleshooting a microphone is scratch its grillwork while it’s recording (or monitoring). The scratching sound should get very dense and take over the show even if it doesn’t actually get loud. If it doesn’t, you may not be recording your microphone. Look at the Audacity Device Toolbar and make sure the microphone is listed there.


You may be recording your laptop microphone instead. That’s pretty easy to get wrong. So your theatrical microphone controls will have no effect. Scratch around the laptop and see if you hit a point where your scratching gets really loud. My microphone is just to the left of my left-hand Shift key.

There’s a counterintuitive test, too. If you reduce the volume controls, does your microphone get worse? In other words, are the microphone controls doing anything at all?

Did the microphone come with a software package? Did you install it?


Are you sure you selected the right microphone after you start up Audacity? On my system, the microphone has to be plugged in first for Audacity to detect it and offer it as an option, but I still have to manually select the option each time I started Audacity after a reboot or after I unplugged and re-plugged the microphone.

I don’t know how experienced you are with Audacity, so if this sounds too elementary, I apologize.


That’s strange… There is a recording volume control in Audacity (the microphone icon), is that fully-up? You may also need to boost the volume in Windows Control Panel, and Windows has a “microphone boost” feature if you need it.

You have selected the USB mic as your recording device, right?

Also, it’s a directional side-address mic. Are you speaking into the front side (not the back-side or the end)? And depending on how loud you speak, you may need to be closer to the mic (maybe 5-6 inches).

You can use the Amplify effect to bring up the volume after recording, but you need about 30dB of gain and the quality is likely to be poor with such a weak signal.

The mic has all the features of a “podcast” mic, so I’d expect it to work fine with a normal speaking voice. But, it might be less sensitive than the average mic… There doesn’t appear to be a gain control, and the specs say it goes up to 138dB SPL… That’s like jet plane loud… If 138dB SPL corresponds to 0dB FS (the “digital maximum”), it’s going to have a rather low digital level with a normal speaking voice.


This is my print screen, 20140715.png & 20140715(2) #2 shows the monitoring levels of the mic. I am for sure speaking into the correct mic, and it is picking up the correct mic.

I did some test recording changing the microphone slider from 25% to 100% and there seems to be no difference in the files.

When I plug the the mic in there are drivers that automatically download, and I checked to make sure they were there, they did download correctly, and they do not need to be updated.

The closeness to the mic doesn’t seem to change to much, i can me practically touching the mic as i speak, and there is still very little in the blue bars for sound.

Even when i go into the set up microphone in Windows it barely picks up the sound from the mic… It says i am not talking and wont let me click through the wizard…

I am actually beginning to think it’s just the microphone that doesn’t agree with my computer…

I tried another headset mic from Plantronics, made a recording and used the noise removal tool to get rid of the static, and it worked perfectly.

End goal is to get this mic working, on this set up.


I’m still inclined to think that it just a setting problem in Windows.
Have you looked in the Windows Sound Control Panel?
Try setting the M-One as the default recording device (recording tab), then “Properties > Levels” to ensure that the level is turned up. It should be set for “mono”. Also, look to see if there is a “boost” setting for it.