Low recording levels

I’m using a Sure SM86 into a Focusrite 2i2 with the latest version of audacity. I get very low recoding levels whatever setting I use even 95%. I move all the gear over to my wifes laptop set the recording level at 60% and almost get a too loud (clipped) recording from 5 ft away. I have treied uninstalling Audacity and reinstalling it on my PC and I have deleted the Focusrite drivers and reinstalled them I have tried deleting all the .cmg files I could find in Audacity but still the levels are low.

Any suggestions?

Focusrite 2i2

The Focusrite knobs turn colors to indicate recording levels. Can you get the active knob to ever turn green…or red. Green is OK To Go and Red is overload. It’s not that unusual for home system to run turned almost all the way up. All the way up is dangerous.

I get very low recoding levels whatever setting I use even 95%.

What’s the show? Why are we doing this? Audiobook? Podcast?

almost get a too loud (clipped) recording

Doesn’t count. If the second computer has the full range of Windows Enhancements turned on, it can turn floor sweepings into a loud recording. The down side is the quality of the sound may not be all that good.

The SM86 is a condenser microphone and takes 48v. You have that on, right? A switch somewhere on the Focusrite.

Home microphone systems generally come out of the box low volume. It keeps people out of overload trouble (permanent sound damage) and everybody thinks it’s their fault.


Just to be clear the set up works 100% perfect on my wife’s laptop. The same set up gives a very low level on my pc - the blue line hardly moves from the middle - whereas I had to turn down the recording level on the laptop to stop it clipping.

On the PC with the focusrite level right up I get red, back a tiny bit green. Yes using 48Volt phantom power. I record acoustic guitar and vocals (separately).

As Koz says, make sure [u]Windows “Enhancements”[/u] are turned-off.

I move all the gear over to my wifes laptop set the recording level at 60% and almost get a too loud (clipped) recording from 5 ft away.

But, the interface isn’t showing “red” even it you turn-up the knob, right? Maybe [u]Microphone Boost[/u] is enabled in the laptop? (For quality recording you generally don’t want that… You usually want to record the unaltered digital audio stream.)

The mono/stereo settings will also make a difference. If you record in mono using only one input, the signal is cut in half (-6dB) to “leave room” for the unused input. That insures that if neither channel is clipping (both channels showing green on the interface) the mix won’t be clipped.

Looks like I’ll just have to use the laptop and give up on the pC

Can you explain what you mean by Windows Enhancements? The link doesn’t seem to mention Windows Enhancementsw.

I have compared the set up on the laptop and on the PC. In the drop down menu top left the laptop is set at Realtek hi def audio and the PC set at focusrite. Still no nearer getting good sound on the PC recording though.
Audacity PC.jpg
Audacity Laptop.jpg

It’s the “Noise Suppression” and “Echo Suppression”, etc., which are supposed to improve “communications”, but they mess with the sound and cause trouble if you’re just trying to “accurately capture” the digital audio coming-in via USB.

I have no idea what the last post means. Is there a way of getting sound on the PC as good as I am getting on the Laptop? It has all worked correctly many times beforw on the PC.

I will explain you step by step that of the Windows Sound enhancements:

First, right click on sound icon and then left click in recording devices.
Second, select the device you are using by right clicking on it and then left click on properties.
Then go to “enhancements” and try unchecking some or them all.
(Sorry for the spanish, my system is in spanish)

Right clicking on sound icon doesn’t bring up recording devices. The nearest I got was open sound settings then manage sound devices then Focusrite but there are no boxes ticked or otherwise.

Sorted now. Right click on sound icon then troubleshoot, then select focusrite, then windows offered a fix and hey presto!

Many thanks for your time and effort.

This worked for me (Win 10)
• Settings
• Search for “Sound Input device properties”
• Find specific mic under Sound | Input
• choose “Device properties”
• adjust the input “Volume”
Result – significantly boosted input strength with Audacity