Low Recording Level Computer Playback[SOLVED]

Have Audacity 2.0.3
Linux Mint 16 Cinammon
When trying to record what is playing through the sound card, level is very low.
Have looked at levels in various areas, including audacity, computer sound and
a couple of others can’t recall.

Is this a common occurance and can anyone guide me to resolution.

Some techniques for Self Recording go through the final soundcard amplifier before the speakers. In English it means you may need to turn your speakers up for it to work. I don’t mean the sound control knob on the big wooden speakers on your bookshelf, I mean the “speaker” slider in your software or desktop.

“I need to turn my speakers down because I’m scaring the cat, but my recording gets quiet when I do that. Please Help.”


Have you tried the methods recommended for pulseaudio systems here:
http://manual.audacityteam.org/o/man/tutorial_recording_computer_playback_on_linux.html ?


Thank you.
I have the volume up 100% on the system volume. It sounds great when playing something from YouTube for example.
I have also have pulse audio at 100%; but not over as it distorts.
I also went into system settings under hardware, sound and set it for 100%.

I am attempting to go from Windows XP to Linux Mint completely. I had Audacity working fine on XP.

Last night I recorded a sound source to test. It recorded, but again at a very low level. Upon playback, I was able to make
some adjustments that increased the level, but not completely. It sounded ok, but is a bit of a hassle doing it that way. One
should be able to adjust the record level up front.

Another thing that is happening is that the actual recorded image on the screen is lagging behind the indicator. It catches up,
then lags, etc, etc.

Thanks again. Any other pointers you can provide is much appreciated.

When you are recording, open PulseAudio Volume Control and go to the Recording tab.
What input does it say Audacity is using?

It says “No application is currently recording audio.”

So what settings do you have set in the device toolbar and what other options are available?
Did you read the link that Gale posted?

Steve - I did read Gale’s link.

This has been a ride, but we finally got it to work after a lot of reading and trial and error.

I appreciate all of your help in resolving my issue. Have a great week end and take care.