Low Pass Macro does not save

Low-passFilter:FREQUENCY=“3000” ROLLOFF=“dB6”

does not save WAV file?
have tried settings for multiple files…

Maybe you are looking in the wrong place for the exported file.
See here for details about where the output from macros are sent: Apply Macro - Audacity Manual

sorry setting preference for export:

does not change result.

nor does Save: path



did work…

Hooray :slight_smile: , glad it’s working for you now.

yes but the sample rate defaulted to 44k and it needs to be 11k.

how to set sample rate on export to wav?
or to build macro to resample each of the 44k WAV files?

You need to (manually) set the Project Rate to 11k before you run the macro:
“Audio Setup > Audio Settings > Project Sample Rate”