Lost sound in Audacity

Hello, I have been using audacity for the past couple of years - mainly to edit songs and create medleys for family events and never had any issues. For the first time, I’ve suddenly lost sound - I hear no sound when I play tracks. I’ve tried changing headphones, no luck. I’ve downloaded the latest free version - 3.4.2 to replace 3.2.1 where the problem started, no luck. I also tried Tools → Reset Configurations and still no luck. Can anyone help me please?

Ive had the same problem and no one has given an answer. Even previously saved ogg files no longer play in audacity. I hope someone has an answer. Have reinstalled older and new version. Same

Hi there,

Is the host set to WASAPI ?
( Audio Setup > Host > Windows Wasapi )

Is your playback device visible and selected?
( Audio Setup > Playback Device )

If both are Yes…
Maybe the slider in the VU meter is down below -120db ?


@Ewald changing the audio settings in Preferences worked! I did some further Google search last night and then saw your message as well and realised that the audio device had somehow changed! Thank you!
@Dawnezone this might be the solution for you as well, if you haven’t tried it…?

I have tried all of these. Preferences, using the audio setup tab, share audio tab. That’s the thing, nothing changed. I completed a project one day, opened up the next and no sound. I have audio for everything else using the same speakers. VU meter is full on as usual. Thank you anyway

This topic was automatically closed after 30 days. New replies are no longer allowed.