looping seems to turn on automatically and will not let me record

When I push record, the new track appears on the screen but there is a red arrow and below it a red line right at the beginning of the track. The app will not record. I have succeeded in recording before, but this is new and I can’t figure out how to turn this off. I have turned looping on and off a million times. That’s not the problem. I have reset audio settings and rescanned devices. Something is turned on somewhere. I am using the most recent version of audacity, having downloaded it in the last two weeks. I am running on windows ten, although I don’t think that has bearing here.

okay it is now working but I have no idea whatsoever what I did???

Hello. I have exactly the same situation, and it’s so frustrating!! I’ve made a thousand recordings, and now suddenly this stupid looping thing crops up. I could care less about looping! I just want to go back to recording normally. If you figure out what you did to turn it off, please let me know!!

Which stupid looping thing?

Check that Transport > Transport Options > Sound Activated Recording is turned OFF (not checked).