Loopback problem

A few years ago I used to use Audacity to record Youtube audio with no problem I haven’t been able to record using my main output device for a long time. I now have a need for high quality recording of audio coming from my computer. When I select Loopback and hit record is does nothing. It works fine using my external microphone.

Any Help is greatly appreciated!

Try setting # of channels to 2 (or whatever the maximum is).

Thanks. I tried that. No luck. I think I’m going to try to install an old version. I’ve seen that other people have had this problem after the 3.0 update. That’s what happened to me, it was working fine and then it stopped working after an auto update. It’s been very annoying using the microphone since it picks up my air conditioner and anything else that goes on in the room. Plus it’s not as good a quality. Now that I need some quality I got to find a fix. Maybe the audacity guys can take a look at why this happens after the 3.0 update.

For more assistance with loopback recording, see this link: Tutorial - Recording Computer Playback on Windows - Audacity Manual

Note that Windows may not present any audio to record until after the audio stream starts.

I tried installing a pre 3.0 Audacity. Still no workie. I finally installed VB Cable and got it to work. I had to mess around with the settings to make it work. I actually have to make VB Cable Input the default device to record, then switch back to my speakers as default for playback. I can live with this. At least now I accomplished my goal to make high quality recordings of backing tracks for my solo piano gigs.

Thanks to those of you who replied.

This topic was automatically closed after 30 days. New replies are no longer allowed.