Listening in Mono not Stereo


Can the settings be changed on my audacity profile so it will always play/export in Mono, or is this something that has to be changed individually on files on each occasion. I currently use the drop down then split stereo-mono but wondered if this can be the default so the sound is played back through both earphones not just the one. Many thanks in advance

One of my microphone systems does that. The local monitor/headphone is always in mono-mix no matter what else is going on. I guess they looked at all the possibilities of overdubbing, backing tracks, playback, and stereo record options and decided this was the easiest and safest.

You can, and I did, go a long way in production before you figure out that’s what they did.

One of my other recorders has that an as option.

Sometimes, Audacity will assume the last thing you did is the current default, but I don’t think there’s any way to force that other than perform work through Macro/Chains/Batch.


Can set recording channels to “1 (Mono)” in Audacity Preferences, devices, (before you begin the next project)…