Listen to Live Recording

It would be convenient if I could hear my work as I record internet audio.

Macbook Air MacOS 10.13.6. Audacity 3.4.2.

Tell the Mac to both Play to and Record from iShowU Audio Capture.

Tell Audacity to record from IShowU. Play the internet sound. Record on Audacity and the meters wake up and a recording is made — silently. no headphone or speakers.

The recordings are perfect.

I’m guessing I don’t have enough audio pathways left to listen as I record. It’s always been silent as long as I’ve ever used it.
`

Scene shifts to: MacBook Air and Headphones. Record from built-in microphone. Play to the headphones.

I can get the microphone to record silently in Audacity with the Record button and I can get the meter to wake up in Stop with Enable Silent Monitoring. No headphone sound.

I guess I’m looking for Enable Loud Monitoring.

I’m perfectly clear it’s going to be late. I have done “Echo Monitoring” on important recordings to make sure Something is being recorded. I can’t force this one to do it.

Koz

Hi, I think you can do that. At bar menu, go to: Transport - Transport Options - “Enable audible input monitoring”

Hope that helps.

L.

Trying that when daytime happens.

Koz

Daytime happened.

Correct. But you also have to select “Enable Silent Monitoring” up at the sound meters. “Enable Silent Monitoring Loudly??”

Is this a bug? Error experienced by multiple people on multiple machines?

There is another oddity when I try to record internet sound. The Mac keyboard volume controls go away. The headphones go up to full volume and I can’t stop it.

Well, he feels like an elephant
Shaking his big grey trunk for the hell of it

Ow, ow, ow. [Snatching off headphones]

That may be a setting somewhere.

I can look.

Thanks,

Koz

1 Like