LISP sibilance plugin not working [SOLVED]

Hi, I can’t get the LISP plugin to actually work in Audacity: It loads onto list of new plugins, I enable it and restart. It then doesn’t show up on effects and is under new plugins again. Any advice please? I’ve heard the LISP plugin is great and I really want to use it!

LISP is a programming language, so what LISP plug-in are you trying to use?

Hi DVDdoug,

Sorry, I probably should have said Lisp plugin, not LISP, my mistake…If I’m still not making sense (more than likely!) I mean the de-esser by Sleepy-Time…

Thanks! :slight_smile:

Here is how to install VST plugins:

Be sure to point Audacity to the 32-bit version of the plugin. Audacity is a 32-bit host so cannot use the 64-bit version of the plugin.


Oh, you mean the VST plug-in that is called “Lisp”.
Instructions for installing VST plug-ins can be found in the manual here:
(64-bit VST plug-ins are not currently supported. See also:

Oh boy, what a simple solution! I was trying to install the 64-bit version, doh!
Thanks guys, just downloaded and its enabled, woohoo! :smiley: