Levels too high UCA202

I have just installed Audacity 2.2.1 on my laptop and i’m using the Behringer UCA202 interface. I am connected to the tape output on my hifi and the levels are going into distortion with anything above .02 on the microphone level slider is there any way to lower the gain? I’m running windows 7 on the laptop.


The UCA202 does not have any way to adjust its input level. This is one of the corners cut to allow Behringer to sell the device so cheaply. The input sensitivity is fixed at “Line level” and you have to adjust the level of the signal “before” it reaches the UCA-202.

I have the same problem when connecting my Philips CD player directly to my UCA-202, but but my MD-player and Cassette player have adjustable output levels.
I generally use the UCA connected to a small analog mixer, which provides level (and tone) control for all inputs.

If you have any practical electronics experience, you could easily make a simple “voltage divider” to go between the hifi amp and the Behringer UCA-202.

If your stereo has a headphone output, you try that (with the appropriate adapter cables). A headphone-output always has a volume control and is about the same voltage as line-level (depending on the volume control setting).

Or, you can get an [u]in-line volume control[/u].

You can also buy fixed inline attenuators, but they are usually more expensive and you usually need to by an assortment if you don’t know exactly how much attenuation you need.

It’s worth investigating additional Windows settings. One Windows trick is to automatically add 20dB of volume boost to everything it thinks is a microphone, and Windows thinks everything is a “Microphone.” It got this idea from the almost universal complaint that microphones are too quiet (because they’re made that way).

There’s also Window’s famous voice processing for communications and conferencing. It hates music and can cause very odd distortions. Make sure all that is turned off.


I am connected to the tape output on my hifi

Can you get there by turning down the HiFi?

Massive mismatch indicated by “just touching the volume control up causes distortion” isn’t a normal condition. There’s a setting wrong somewhere.


Thanks for the replies everyone.

I can’t seem to find a 20db boost setting in Windows 7 to disable.

I will look into a voltage divider or passive inline control, or mixer.

I can get there if I connect to the amplifier output on the HIFI instead of the tape monitor but then I’m adding more stuff into the mix, was trying to get as close to the source as possible. I did manage to record 2 albums using this method and the results were pretty good.

Should have looked into the UCA202 drawbacks before I got this item. Maybe I’ll upgrade in the future. About 200 more albums to transfer.

I’d suggest doing that. The amount of “stuff” added to the mix is likely to be very small - probably no more (or perhaps even less) than if you had an interface with an input level control. Your ears are the ultimate judge of whether it is good enough - especially if you can arrange with someone to help you with a “double blind” / “ABX” test (ABX test - Wikipedia)

You may be a victim of manufacturer’s bias. My sister has an integrated amplifier whose Tape-Out is designed to plug into the same manufacturer’s recording system—and nothing else.

Also recommended if you have an analog turntable, is the stand-alone ART USB Phono Plus. Dedicated cartridge matching, RIAA compensation and volume control/trim—at three times the cost.

You’ll need the USB cable and the separate 12 volt power supply is very highly recommended.