Latest Audacity for iMac

Hi-I recently installed the latest Audacity for Mac oS onto my iMac.Here is what I have:
Mac OS X
Version 10.6.8
Processor 3.2 GHz
Memory 4GB 1333 MHz DDR3
Startup Disk Macintosh HD

I have the hardest time opening Audacity from the desktop.I click on it and nothing happens.
When it finally does open i get this: Audacity Warning-Critical Nyquist files could not be found.Nyquist effects will not work.

Then instead of a cursor to close this warning ,a spinning image of a colorful disk (the size of the cursor) won’t allow me to close anything.I then have to force quit Audacity and I’m back to square one again.

All I want to do is click on Audacity Icon,get it running and record audio.

How can I simplify things to achieve this?
Thanks in advance for any help. Ed : /

Please see here for how to install Audacity correctly:

You didn’t actually install Audacity. If you don’t install it, it will try to run anyway and create all sorts of problems. It’s a feature request to make it stop doing that.


Sorry for the delay Steve and Koz.It worked! Now I have to see if there’s any remedy for that delay feeling whenever I move the mouse,insert silence,fade in or out,cut,paste,etc. It never happened on the PC.Everything seemed to be happening in real time as opposed to what’s going on with any editing I experience on the iMac. Any suggestions? Thanks!

You did not say what Audacity version you have and where you got it from. “Latest” often doesn’t mean that you have the latest. You can get the latest from us here: Audacity ® | Download for Mac OS .

Normally, a Mac is a bit quicker than a PC at editing. Are you using hours of audio in the tracks? Are you running on battery?


Hi Gale-The Mac version I’m running is 2.0.5 and I’m running on home electricity not a battery. The amount of audio I record is minutes (short VOs) and not hours. Hope this helps. Thanks!

Are you seeing the spinning beach ball when the delays occur?

Note that on OS X and Linux, Nyquist effects (most of the ones as shipped that are underneath the divider in the Effect Menu) are slower than on Windows. If you upgrade to 2.0.6 (just out) that problem is fixed.


Hi Gale and thanks for getting back to me.No I haven’t seen that spinning disk recently but i have in the past.I will upgrade and see if the ‘delay’ issues are solved.