Lame Link Isn't Working

I’ve attempted to download the Lame encoder (to export files to MP3) from the link provided in the manual
at file:///C:/Program%20Files%20%28x86%29/Audacity/help/manual/man/faq_installation_and_plug_ins.html#lame. (The link is under the “Windows” header at No. 1.) When I click this link, my browser works for about a minute before it tells me, “The connection has timed out,” and “The server at is taking too long to respond.” I’ve tried several times today.

Is there another way to get this file?


The link works for me as I write.

You can also use .


Both of these are working for me too…

Yep, this site is very slow.
An alternative is to download libmp3lame x86-Win32 from Rarewares and to rename it to lame_enc.dll, then set Audacity to use it :wink:

This is not officially recommended, needless to say. A downloaded libmp3lame.dll file (renamed to lame_enc.dll or not) may be accepted by Audacity in some cases, but it may not have all the built-in symbols that the recommended version does.

So don’t start complaining to us if the metadata is missing or the reported file length is wrong when using your non-recommended LAME version. :wink:


Have a look at the .lib and .exp files inside the archive :slight_smile:

Gale, the link you provided worked. Thanks everyone.

I know the one you point to has the symbols specified in ExportMP3.cpp, or Audacity would report it as “incompatible”. :wink:

And you’re right that there is a reasonable chance a libmp3lame.dll will be recognised by Libraries Preferences.

But people should not extrapolate therefrom that arbitrary lame_enc.dll’s from the web will work in Audacity, because most of those don’t have enough symbols.