Have downloaded Audacity 2.1.1 , and I have a problem, when recording (the sound bars are all on screen fine), but when you play back the recording keeps jumping? You cant get an even recording through a whole song.

Would very much appreciate your help here. (am on windows vista).
Cheers Paul.


See if there’s anything in there.


Hi Koz,
Thanks so much for your relpy.
Unfortunately I have tried all those things, and the recording still jumps. In fact it was worse, in the sense on top of the jumping I couldnt then control the recording volume! I had the rec volume down as far as 1, and the levels were in the red and play back was of course distorted- aswell as the jumping!!
Only hope you have some more idear’s.
I cant understand it, as I downloaded Audacity about 3yrs ago and it worked perfectly. I have put a new bigger hard drive in my comuter aswell as bigger memory cards, (as hard drive packed up) The new parts should be far more superior and only takes less than a quarter of my hard drive space up.
HELP Koz! Any idea on the jumping? I understand that audacity cant write audio quick enough to hard drive.
Thanks again Paul.

Are you multitasking (trying to record game play, etc.)?

Any modern computer is fast enough for stereo recording, but the operating system is always multitasking (even whey you are only running one application) and problems arise when the operating system doesn’t get around to reading the buffer in time.

in the sense on top of the jumping I couldnt then control the recording volume! I had the rec volume down as far as 1, and the levels were in the red and play back was of course distorted- aswell as the jumping!!

What are you recording? …Streaming audio or other audio playing on your computer? The microphone built-into your laptop? An external microphone? Your stereo system plugged into line-in on your soundcard? etc.?

Thanks for reply. All I want to do is record off a cassette player (my band songs), I have the phono leads from the output of cassette player (this then goes into one lead the other end) which goes into the mic socket on front of computer. When I open up realtek HD monitor icon,on computer, I tried …(on realtek recording window ) to enable microphone, and the audacity sound waves came out, but the recording volume level I had to set near enough to full. NO GOOD…

  • Same jumping.
    Then went back to realtek icon recording window, diabled microphone, and enabled STEREO MIX realtek HD Audio, great,… got a better level no distortion good waves. BUT JUMPING ON THE SONG AGAIN, ON PLAYBACK.
    I cant seem to record anything without the playback jumping!
    PS I’m on vista and have 2.1.1 Audacity version. Please help! Why is it actually jumping?

Which is not what you want - that will give you at best poor quality stereo or at worst distorted (over-loud) mono.

Do you have a blue line-in for audio input, separate from the mic input? If so, use that.

Always choose the correct Audacity recording input in Device Toolbar, not anywhere else. Choosing the mic input in Device Toolbar should give you sufficient recording level - as I said, it could even distort.

If you must record using the mic input you also need to turn off recording enhancements for the mic.

Almost all the possible solutions to jumps are listed in http://wiki.audacityteam.org/wiki/Managing_Computer_Resources_and_Drivers. Have you been through every single idea there? Do you have a branded computer like Dell or Lenovo, if so you have you been to their site to obtain the latest Windows Vista audio drivers for your computer model?

If none of that works, buy a USB audio interface with a proper stereo input. See http://wiki.audacityteam.org/wiki/Recommended_sound_devices#USB_Interfaces.


Hi Gale,
Thank you for your reply.
I’m afraid I tried everything that you suggested + the interface which has the’ stereo input’. I spent a whole day yesterday trying to fix this, but to no avail.
I’m not usually stumped, but I’ve got to say this has won!
I’ve tried all the lowest settings possible 16 bit, conversion rate slowest, line in as you said, all my computer configurations etc have now been changed, and its still jumping.
I’m afraid Audacity hasn’t worked for me this time.
Cant understand it though, as downloaded Audacity 3yrs ago and it worked perfectly, didnt even have to change any settings, recorded in stereo which was great.
As a thought, it there an old version of Audacity I can download? Perhaps this is the problem?

Which interface did you try?

Did you try updating the drivers for the built-in audio device?

Are you sure an anti-virus app is not scanning the Audacity recordings?

The only Audacity versions that will be significantly “lighter” will be 1.2.6 or 1.3.0. You can get them from http://www.oldfoss.com/Audacity.html but we no longer support them. Either version may crash when you press Stop after recording.

Have you tried recording with Windows Sound Recorder? If that jumps then it is not likely to be an Audacity problem. To try it, set whatever input you are using as default recording device in Windows Sound.


Thanks again Gale for reply.
Tried 2 interface devices… (1) Tascam sc…(2) I have a line 6 with stereo inputs.
Have already updated Acer audio drivers.
Disabled both antivirus smart firewall + auto protect…No change continued jumping.

Have just recorded on windows player, (didnt think of that!) and all is fine NO JUMPS!!! But I still cant do any editing, and I’m limited. Would much prefer Audacity. Dont know where to go from here? This is a tough one isn’t it!
Thanks Gale. Regards Paul.

Have just recorded on windows player, (didnt think of that!) and all is fine NO JUMPS!!! But I still cant do any editing,

You just changed the rules of the game. Why can’t you do any editing? We’ve been going with the idea your recording system is fried. Now you’re telling us your playback/speaker system has troubles.


Dont get what you mean on the change.
The problem is I cant use Audacity, for what ever reason, thats why I came to you guys. I still cant use it because it jumps on playback, something in the recording wise is failling and so it cant be writing quick enough as you say… and I agree with that.
But Gale told me to try to record on Windows media player (which I’ve done) and that plays back fine. But there’s no editing on that is there. Its just a sound recorder and player.
There’s nothing wrong with the playback/speaker systems other than when its recorded on audacity to which you here it jumping - (because its not recorded properly) not on windows player.
Regards Paul.

I meant record with Windows Sound Recorder, sorry, but you knew what I meant fortunately. :wink:

Windows Sound Recorder records to disk in one temporary file, as far as I know. So I assume the jumping problem in Audacity is because it writes the recording files every few seconds. Are the jumps every few seconds?

You can still edit the Sound Recorder file, if Windows Sound Recorder writes a v2 WMA file and not a later WMA version file. Just install FFmpeg according to the instructions on http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#ffdown, then import the WMA file into Audacity. This is still an imperfect solution because the Sound Recorder file is lossy, whereas the Audacity recording is lossless.

You can make Audacity wait longer before writing each recording file. Right-click over audacity.exe and choose “Create shortcut”.

Right-click over the new shortcut and choose “Properties”. Click the Shortcut tab if it isn’t already open. Look in the “Target” box. It will say “C:\Program Files\Audacity\audacity.exe” assuming you have 32-bit Vista.


-b 4255600

after the “audacity.exe” so that it now says:

"C:\Program Files\Audacity\audacity.exe" -b 4255600

Click OK to close the Shortcut properties. Then launch Audacity by double-clicking the shortcut. Audacity will now record into 4 MB AU files, typically four times larger than normal.

If the dropouts occur every time an AU file is written then this might do nothing more than make the dropouts occur every 24 seconds rather than every 6 seconds. But no harm in trying it.

Also look in Edit > Preferences… then “Directories” and tell us exactly where the Audacity temporary directory is. Is it on your hard drive?