iTunes won't open saved files

I’m recording my Lp’s. recording looks alright, and the resulting files seems fine, until I try to open on Apple (OSX 10.11.x), nothing happens. I’ve tried AIFF, MP3, M4A. What do I do wrong?

Please have a look at the pink box. What’s your OSX version, Audcity version etc.

What file are you trying to open?

.aup is an Audacity project file. It contains NO audio and is dependent on a map with audio fragments. If you start moving around files, the project file might not find the associated map with audio files.

.mp3 or .wav are exported audio files. You Mac could be set to open these in another app. Quicktime player or iTunes, fi.

In English, the word is “folder” or “directory”, not “map”. :wink:


Exactly how (steps 1, 2, 3) do you open the Audacity-exported files in iTunes? What happens when you try File > Add to Library… in iTunes?


I see the Pink square, it just doesn’t tell me where to mention my IOS version or Audacity version… I have tried my profile on this forum, to no avail…

I use IOS 10.11.1 El Capitan
I use Audacity 2.1.1

If I double click the file (mp3 or aiff exported from Audacity, either as selection or total project) nothing happens (preferred program is iTunes)
If I import from within iTunes nothing happens

A couple of weeks ago I still successfully imported tracks from an LP I registered. So what changed?

It means, please tell us that information in your post.

As a point of reference, El Capitan is OS X which is different from the mobile iOS operating system.

Have you tried File > Add to Library… in iTunes?

Have you tried exporting to /Music/iTunes/iTunes Media/Automatically Add to iTunes? It might instead be at /Music/iTunes/iTunes Music/Automatically Add to iTunes. Then the exported file should appear in your iTunes library “automatically”.

To make that folder easy to see when you export from Audacity, you could drag “Automatically Add to iTunes” to the Finder sidebar or in Finder, select “Automatically Add to iTunes”, hold COMMAND and press L to make an “alias” of it, then drag that alias to the Desktop.

Apple make iTunes so if the above does not help, perhaps you should seek help from Apple Support.


The latest iTunes is buggy as hell for me. I had to become the owner of my library again after the latest update.

I could still change volume of tunes in “options”, but Itunes wouldn’t store the changes. In this version, Apple introduced the “heart” next to the stars for appreciation. Some of my tunes already had a “heart” assigned, so something else has already been using that field in the mp3 tags.

First try to reorganize your library from itunes (under the file menu). If that doesn’t help, you 'll need to download “Batchmod” from:

Drag your itunes library onto the Batchmod icon. Set the permissions for the “iTunes media” folder like in this pic and click “apply”.

I’m not sure this will make double clicking an mp3 work again, but it solved all these small annoyances for me and I suppose you probably will also have the latest iTunes, as you run El Capitan.