Issue using new AI tools, keep getting the same error message

htdemucs_v4.onnx can’t be opened is the error message I keep getting in the logs. Do I need AI modeling software for this plugin to work? System, Intel i512600k, 32gb DDR4 3200mhz, RTX 3060ti, B660 MB, windows 11. Audacity is updated to latest version, checked the zip files, fixed the extra folder issue, and enabled the module. Any help would be appreciated!

That is exactly what I’m getting. Here is the ‘Show Log’

This topic was automatically closed after 30 days. New replies are no longer allowed.