Is Clipping Happening if It Doesn't Show Up in Red Lines?

Hello. Looking through the forums, I see that almost everybody seems to have problems with Blue Yeti microphones running into the red in the audio bar despite being set to any particular level. I am about to start a new podcast (if I can) and am finding this difficult to fix.

Am I right in thinking that clipping is not necessarily spotted by the “Show Clipping” feature (which I have switched on)? I’m not getting red lines on the visualised recording track (not sure of the correct term) but the audio monitor often shows a broken red line when pushing up to the maximum level which seems to suggest that clipping has occurred. Is that right?

After trying several settings (which are either too quiet, or run into the red on the audio monitor) I’m back to looking at default settings Windows Microphone Input Volume: 48. Microphone Test showing 15% of level. Audacity volume: 48. Logitech Voice and other Audio Enhancements off. Blue Yeti Microphone on Cardioid setting, and Gain Dial set to 9 o’clock position. Is there anything obvious to do to stop clipping, or does no red lines showing in “Show Clipping” (on) audio tracks mean that no clipping is taking place?

Thanks for your advice.

Yes. Audacity is showing potential clipping and it’s possible to get “false positives” and “false negatives”. Audacity is simply looking at the digital level.

0dBFS (digital) is “100%” or (usually) the “digital maximum”. If you have more than one 0dB peak in a row, or if the peaks exceed 0dB, Audacity will show red (if you have Show Clipping enabled).

With digital recordings and USB audio devices, it’s usually the ADC (analog-to-digital converter) built-into the device (microphone) that’s clipping. If you leave Windows and Audacity at 100% (1) it should properly show clipping.

But if you have a lower (digital) setting Audacity may never know the ADC is clipping.

The recording level knob built-into the Yeti adjusts the analog level before it’s digitized. If your signal is too hot, use that knob.

If you have a clipped signal and Audacity shows red, reducing the level with a negative Amplify value can “hide” the clipping from Audacity, but of course the waveform is still distorted. (False negative).

If you have a non-clipped wave and you Amplify or boost the bass in Audacity it can go over 0dB and “show red” but the wave isn’t really clipped yet. (False positive.) Audacity can go over 0dB temporarily/internally. But you can get clipping if you don’t reduce the level before exporting. Or if you play the file at “full digital volume” you’ll clip the ADC (analog-to-digital converter).

(1) Usually the software controls don’t work or don’t actually change anything but it may depend on the drivers.

You may have a satchel full of bad assumptions. Nobody posts directly into a live podcast unless you reference somebody like Kevin who broadcasts plane-spotting at LAX in real time.

Set up your Yeti for about half-way blue waves on the timeline and about -6 to -9dB on the bouncing sound meter. If you have it set up right, that’s where the bouncing sound meter goes from green to yellow (just visible in this illustration).

It’s not that hard to keep those volumes if you plug your large, soft, wired headphones into the bottom of the Yeti and listen to yourself in real time. No, you can’t plug into the computer for this.

After you get your basic recording down, Export a WAV protection copy and then start editing out the mistakes and setting the final volume.

What’s your production volume goal? Audiobook sound peaks should come out around -3dB, and we have tools to make that happen.

Let us know.


Also respond to the podcast you have in mind. You talking into a Yeti is not that hard. You doing a three-way Zoom Interview with music and background effects can be killer difficult.

Two or more live people in a studio can fall somewhere in the middle.

It’s been my experience that manufacturers ship microphones with low volume on purpose. Low volume can be corrected. High volume and overload clipping damage is immediately obvious and permanent.


Thanks for your help! I’m posting in the early hours (too hot to sleep) so I won’t try to work everything out right now, but a brief reply.

To answer Kozikowski, I’m doing a solo talking podcast, so no interviews or outside broadcasts, or special sound effects (some paid-for intro / outro music aside, but I think I can work out how to edit that in). I’ve never done audio editing before, so that might be a challenge, but I’m certainly willing to learn (or attempt to). I’m not planning on broadcasting live (I probably misunderstood you) but due to my inexperience with editing will probably try to do minimal retakes / alterations, at least at first.

DVDDoug, when you say leave Windows and Audacity at 100%, do you mean the alterable input volumes? That is, the slider in the Audacity input audio monitor (which defaults to 48%) and the Windows Sound Settings input volume? Thanks for your advice.

Is there a way of altering the default recording volume in Audacity, to stop it going back to 48% all the time?

I’ll look at and respond to the more complex advice later, I’ll admit that I don’t really understand the technical aspects of Audacity or audio-recording yet.

Thanks again.

Yes. Usually they are linked. I don’t know why they defaulting to 48%.

It’s evening here in California. :wink:

Koz also lives in California but he’s in the South and I’m in the North.

It’s notrmal for Audacity microphone volume slider to snap to 100% and stick there when you plug a digital microphone in. Audacity assumes that a digital presentation volume has been set somewhere else.

If you have settings other than that, then that’s alarm bells right there.

You should be talking into the side grill of the Yeti up from the company name.

The pattern selector on the back should be set for heart/kidney pattern. Set the recording volume with the GAIN control, also on the back.

This is where we clear the decks because there may be multiple programs trying to run your microphone.

Do a Clean Shutdown. Shift+Shutdown > OK > Wait > Start. Do not let any programs automatically start. Does Audacity recording level still try to run itself?


There’s a story about the Yeti. The first Yeti instruction book mentioned how to use it in tiny type near the back of the book. I made fresh coffee and decided to look. I knew it was there and I had trouble finding it.

The manufacturer’s were horrified when the microphone started to become popular and people were using it wrong. Presenters were announcing into the round top of the microphone rather than the side grill. A new (and improved) version of the instruction book published that above graphic.


Thanks both for that. I’m still not getting to sleep.

I am speaking into the right part of the microphone. I think my instruction booklet was more recent.

You’re certainly on to something with the settings. I turned it up to 100%, rebooted as you suggested, and it originally showed 100% for a few seconds, then suddenly went “Pink!” (sound) and moved to 48%. I’ve switched off the GTech automatic start (for the Logitech software) and this seems to have worked. It stays at 100%. I still had an app called “C-Media Audio Control Panel” turned on at start, because I don’t know what it does. I think it’s part of my ASUS laptop’s own software. I’ve just Googled what it is for, and it seems to have an input / output mixer, but the app won’t open to let me change settings, so I’ve switched it off too.

At the moment, with Audacity input volume slider at 100% and (Windows) System > Sound > (Input Volume) at 100% even breathing shows a big spike in the audio meter and talking automatically blows massively over into red audio range. Changing “Gain” on the Blue Yeti to the minimum doesn’t change it at all. I was at 9 o’clock already, minimum is about 7 o’clock, I think. It doesn’t make a huge amount of difference if I turn it completely the other way either.

Very puzzling. I’m very grateful to you both.

I’ll look at it again tomorrow.

You shouldn’t have to turn anything up. If you plug in a digital microphone and switch to it, Audacity automatically forces its recording volume slider to 100%—or at least it used to.

I’ll work up some tests in the morning.


It starts at 100% now.

I think the GTech software was pulling it down to 48%. After switching GTech auto-start off and rebooting it seems not to change from 100%.

Goodnight, and thanks again.

Yep. The 48% is GTech software. I tried running GTech (not from startup apps settings) to check for Blue Yeti firmware updates, and Audacity promptly returned to 48%. After a shift plus restart, with GTech not automatically starting, it’s back to normal.

I see there’s somebody else posting online (on Reddit) about their gain knob on the blue yeti not doing anything to volume levels. Might it be a fault with the microphone?

I get this with Audacity input volume at 82%. Is this more like the levels I should be aiming for?

Right. Another major help. I came across a YouTube video of somebody suggesting that if your Blue Yeti microphone goes too loud at minimum gain, you should delete the driver. I uninstalled the driver, rebooted, and got better levels. I then found it was getting too noisy in headphones–breathing, soda bubbles etc.–and then found that reinstalling the driver had turned back on the audio effects. I’ve turned those off, and I’m experimenting with the new levels on the microphone. Considerably better, at least.

I’ve switched everything back up to 100% (Audacity and Windows) and am getting peaks just below the yellow zone.

This topic was automatically closed after 30 days. New replies are no longer allowed.