Invisible buttons and mouse waggling

Windows 11, Audacity 3.1.2

I know that it is all the rage today to have navigation buttons that disappear until you hunt for them by waggling the mouse pointer over them in their general vicinity, but it is an absolute pain in the neck and I don’t need it.

I would like to move the mouse pointer directly to where the left and right slider buttons are, without having to wait for them to show up. Is there a way to switch off the annoying disappearing act and make them appear permanently?

I have not been able to search the forums for an answer because I have no idea what this ‘feature’ is called.

Perhaps this forum post can help:

It might, but when I click on that link it says that I am not authorized to read those forums.

Please try again now. Here’s the link again:

It does not answer the question.

I am talking about the bar at the bottom of the screen when you record something which is wider than the width of the screen. In order to navigate left or right, there are two arrows on either side of it. They disappear until you search for them by waving the mouse pointer around.

Is there a way of making those arrows appear on the screen all the time?

It’s a feature of Windows 11. See here for how to turn it off (I’ve not tested this myself as I don’t have Windows 11 and the problem does not happen for me).

That works for some programs but not for Audacity.

I’ve now had chance to test on a Windows 10 machine (I don’t have access to Windows 11).

The same setting is available on Widows 10, and I see that, as you say, it only affects “some” apps (only Microsoft apps as far as I’ve seen). However, as you can see from the screenshot below, the scrollbar shows correctly for me.

I assume that you are referring to the parts that I have indicated with arrows?

Are you using a custom Desktop theme, or the default Windows theme?


Yes, thanks for the picture. That is exactly what I mean.

I have the standard Windows settings that came when the person at the computer-service shop installed Windows 11. For some reason, those parts still do not show even after checking the right boxes in the dialogue in settings.