Internal mic not working for 2.1.2-2

Audacity 2.1.2-2
Debian GNU/Linux 9 running on Asus Chromebook Flip C434 (specifically C434TA-DS384T)
I’m fairly new to Linux and I feel a bit in over my head. I’m in the process of setting up my laptop to edit voice-over recordings and chose Audacity because it’s what my instructor uses. I recently downloaded Audacity through the Linux shell on my chromebook and I’ve been having a number of problems:

1.) The biggest is that when I open Audacity my laptop’s internal mic doesn’t appear to be registering any volume at all.
To be clear, there are no external microphones connected at all and the recording and playback devices were both set to ‘default’. The mic continues to work for other apps running on Chrome OS.

2.) Figuring that updating might solve my problem, I attempted to do so. This also proved difficult.
I used the command “sudo apt-get update && sudo apt-get upgrade” to make sure I had the latest packages and that the app was up to date.
That produced the following message:
“0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.”
It’s also worth noting that when trying to update I get the message:
“audacity is already the newest version (2.1.2-2).”
App Version.png
Is there another way to update the app or is the later version not available for the Debian distribution?
Is it worth my time to download ver 2.3.3 directly from I tried that too but couldn’t figure out how to run it.

3.)My last problem is that when I try to open Audacity I get an error message saying that the app is already open.
Specifically, it reads:
Error Message.png
“The system has detected that another copy of Audacity is running.
Running two copies of Audacity simultaneously may cause
data loss or cause your system to crash.
Use the New or Open commands in the currently running Audacity
process to open multiple projects simultaneously.”
But even when I run the task manager in ChromeOS or the system monitor in the terminal, I find no sign of the app still running.
I also tried the command “killall audacity” which gave the message: “audacity: no process found”

Sorry to be so needy but I truly feel overwhelmed. Any advice would be greatly appreciated and please do correct me if I misused any terms. Thank you in advance!

Which Desktop do you have? (Gnome, KDE, Xfce, …)

Do you have “pavucontrol” installed? (PulseAudio Volume Control). If not, then I’d suggest that you install it.

In a Terminal window, enter:


You will see something like this:

What does it say the “Card” is?
Press “F4”.
Is the microphone enabled and turned up?
(Press “Esc” to quit Alsa Mixer)

Are you running any other audio apps, Skype, or other voip software?