Internal Error message

I was attempting to Amplify one clip and the following message popped up:

Internal error at D:\a\audacity\audacity\libraries\lib-wave-track WaveClip.cpp line 174.
Please inform the Audacity team at https://forum.audacityteam.org/.

OK

So here I am, informing you.

I am using Firefox v 112 on Windows 11, Audacity 3.3.0 and I don’t have a drive D:
I got around the problem by copying the clip to a different Audacity window, processing it there, and copying back to replace the original.

Cheers, Mick

Trouble ticket created: Internal error at D:\a\audacity\audacity\libraries\lib-wave-track WaveClip.cpp line 174. · Issue #4653 · audacity/audacity · GitHub

Please upgrade to 3.3.1.

Thanks, Audacity prompted me to upgrade this morning, so I did.

Hello Mick, have you been able to reproduce this error in version 3.3.2?

Any solution? I am also looking for it.

The afore mentioned ticket contains all of the information that has been tracked about this problem - including that as far as is known it only occurs for one individual and may be limited to the 3.3.0 release. If this (or similar) error is happening for you, please update the ticket directly and provide a screenshot if you can of the error.

No, I’ve been away for a few days, but I’ve not seen this problem again, on 3.3.2. It was just a one-off for me. Thanks

This topic was automatically closed after 30 days. New replies are no longer allowed.