interference on all imported audio files [SOLVED]

Hi, wondering if anyone can help with this.

I’ve never had any problems importing audio files into audacity before and I have the latest version of audacity installed.

When I import various file types MP3, wav, m4a etc I’m finding that there is now static/clicking/interference on playback.

I’ve recently updated my mac to os sierra. Wondering whether audacity is compatible with the latest update?

Tried various fixes from suggestions on previous forum posts but no luck so far.

When I export any audio files back to my mac, the problem disappears again.

Seems to only happen in the app.

Please give us all three numbers of that version as per the pink panel at the top of the page. Not all sites have the latest version of Audacity. Here is our site:

It probably isn’t directly to do with Sierra unless you are using an external sound card or interface for playback that isn’t compatible with Sierra or needs new drivers or firmware for Sierra. If you are using an external device you may need to make its sample rate in /Applications/Utilities/Audio MIDI Setup the same as Audacity’s project rate.

Have you tried reducing “Audio to buffer”? .


Hi Gale,

Thanks very much for your suggestions. I’ll go through what did and didn’t work in case anyone else reads this and finds it helpful.

I uninstalled soundflower which didn’t help.

I already had the latest version of audacity 2.1.2

I uninstalled and reinstalled that just in case but that didn’t help either.

Strangely the clicking noises weren’t audible via headphones.

Finally I tried adjusting the audio to buffer settings that you suggested in increments of 10, and once it was set to 20 the clicking stopped! :smiley:

Thanks very much, really happy to have it running properly again.

Thanks benjamin1993 for letting us know that the problem appears fixed. In that case I will mark the topic [SOLVED] and lock it.