Interface no signal after dropout

I was recording bass guitar using Focusrite Scarlett Solo on Audacity, and had a dropout. The dropout warning message said “Recorded audio was lost at labelled locations…”
After that, Audacity does not receive any signal at all from the Focusrite which is plugged into the USB port. I tried all the suggested options on the Recording - Audacity Manual
page. I previously had a Behringer U-phoria interface and the same thing happened. I returned the U-phoria interface thinking that was the problem. I therefore think it’s independent of the interface. Any ideas? I’m on the verge of buying different recording software.

So you could try Transport > Rescan Audio Devices, and/or using a different USB port.

Jademan, I’ve tried both of those, and still no signal. I can see and select in Audacity “Analogue 1 + 2 (Focusrite USB A” as one of the options next to the microphone icon, but no signal comes through.

OK. Note that if you unplug your USB port, the Focusrite selection will still be there, but the interface won’t work. Sometime you need to do the Transport > Rescan just to freshen everything up. Enough said. Moving on…

OK, so I am rereading the part where this has happened with two very different interfaces.

You could get dropouts if there is a speed or sample rate problem. Audacity has a Project Sample Rate which can be changed in Audio Settings under Audio Setup. If this is set to 44100, change it to 48000, and see if that fixes the problem.

Some interfaces/drivers/software can be very sensitive as to sample rate and number of channels, and will fail if everything is not just right; especially if you are using Overdub or Software Playthrough.

You can specify the sample rate in three places: 1) in Audacity’s Audio Settings, 2) In the Device Recording tab, and 3) in the Device Playback tab. Things work best when all three of these speeds are the same. Specifically check the Default Format under the Advanced Tab in your device’s Properties, under both the Recording and Playback tabs in Windows Audio Control Panel.

It doesn’t really make much difference which speed you use, just that they are all the same. Having said that, if it doesn’t work at 44100, try 48000.

Jademan, I appreciate your detailed comments. I’ve set all three sample rates to 48000. I’ve rescanned devices. Overdub was on. I’ve turned it off. I still have the same problem. No signal.

Does the interface work on another computer ?

I have nothing further to offer. Perhaps someone else will have an idea.

This feels hardware-y definitely - maybe not the interfaces themselves, but the cable, USB connector on the computer, or perhaps even something inside the PC. I second the idea of trying it on a different PC and seeing if it happens there as well.

This topic was automatically closed after 30 days. New replies are no longer allowed.