Installing C3 Multiband Compressor in 2.1.3

Hi there,

I have copied the .dll for the C3 Multiband Compressor into the Plug-Ins folder and it shows up in the Add/Remove Plugins menu but does not enable. I have followed advice given elsewhere and deleted the plugins registry to refresh it, to no avail. Is the C3 no longer supported in 2.1.3?


I have no idea… Maybe someone here has tried it. Are you saying it worked with an older version of Audacity?

Since there are thousands of plug-ins and only a few DAWs/audio editors, compatibility is usually up to the plug-in developer. DAW & audio editor developers can’t tweak/debug their application to work with every plug-in out there.

Commercial plug-in developers usually specify the compatible hosts ([u]example[/u]). Audacity is rarely officially-supported by commercial plug-ins because most Audacity users don’t want to pay for plug-ins, and most users willing to pay for plug-ins are not using a free audio editor (or not exclusively using) a free audio editor.

Plug-ins may work on non-supported hosts, but if they don’t or if they are buggy or have missing features you “can’t complain”.

With free plug-ins it’s just hit-or miss, and you can’t expect someone developing free plug-ins to purchase every DAW & audio editor for testing & debugging.

I couldn’t get “c3multibandcomp_1_2” to work either , (Maybe too old : it’s from 2005).
GMulti is a free multiband compresor VST, which does work in Audacity 2-1-3, (choose 32-bit version).