Installing a single new .dll in Audacity's x86 Plug-ins file

I use Windows 8 and just downloaded and installed Audacity 2.0.5 I am new to Audacity’s forum but have been a happy Audacity user for many years and through many versions. I have successfully installed optional plug-ins in the past without any problem, e.g., this file is full of all the Nyquist plug ins, etc.

However - this is the first time I have tried to install a single plug-in that is not part of one of Audacity’s packages of plug-ins.

I have read all of the FAQs. I have tried to paste, drag/drop, etc. but I cannot get (recommended on this forum) the plug in for DXReverbLight into Audacity’s x86. I have administrator privileges on my laptop.

I also tried installing it as a Direct X but no luck either. I have run re-scan through Preferences…

What do I do now? This is probably very easy to fix but I just can’t figure it out.

Thanks for any help! :slight_smile:

This forum does not recommend any products other than Audacity. Any recommendations given on this forum are personal recommendations from the person writing and should be based on their personal experience.

I’m not sure what you mean by “Audacity’s x86”.
If you are on a 64 bit computer, then Audacity will probably be installed in “Program Files (x86)”, but the plug-in folder is just called “Plug-ins” as far as I’m aware.
Installation instructions for VST effects are here:

I am sorry that I used the word “recommended.” DXReverb Light was talked-up by various users in an old thread on this forum.

And yes, I am trying to install it here on my 64-bit laptop: " “Program Files (x86)”, but the plug-in folder is just called “Plug-ins.”

And again yes, I have certainly tried to do as it says in: … st_install

I have tried dragging, copying/pasting, etc. but nothing seems to work. Paste will not work when I have the Plug-ins folder open. If I try and drag it into the Plug-ins folder, the folder “disappears” once I click outside it.

Maybe this is more a Windows 8 issue than an Audacity issue but it sure is frustrating.

Here is what I am trying to place in the Plug-ins folder: ANWIDA Soft DX Reverb Light .dll It is an 888kb application extension.

Audacity does not support DirectX effects (unless you install what is basically a VST plug-in called a “wrapper”) that allows DirectX plug-ins to be run inside it).

Are you quite sure you are logged in as an admin? Did you unpack the DLL from any ZIP folder it came in?

You can also go to C:Program Files (x86), create a folder there called “Steinberg”, then create a folder inside the “Steinberg” folder called “VSTPlugins”. You can put VST DLL’s in that “VSTPlugins” folder.