Installation is not working: only popup 'drag the icon to the applications shortcut'

When I try to open the dmg file from the app folder, a popup shows up saying: ‘drag the icon to the applications shortcut’.

I did already drag it into the app folder (though it has no audacity icon).

After closing the popup window, nothing happens. No installation. No unpacking the file…

Can you please help? I really miss Audacity!

As shown, drag the Audacity icon to the “Applications” icon. You should see a brief “Copying …” dialog. At this point Audacity has been copied to the Applications folder on your hard drive. Close the DMG (Audacity) window and look in your Applications folder for the Audacity icon.

What you are doing is double-clicking on the Audacity icon in the DMG window, which will not work - you cannot run Audacity from the DMG.

That’s Desktop > Go > Applications. Look for the Audacity icon.

You can launch and use Audacity just like that, or you can drag the icon to the toolbar on your desktop (attach).

Screen Shot 2023-09-28 at 10.01.56 AM


Thank you! I could not find the audacity icon before…
The programm opens, but now I get these unclickable popup screens; also all options in the menu are inactive.

Thanks for your help

The weird thing is that in the download I got, there is no audacity icon. You can see the ‘computer / hard ware’ icon in the downloadfolder. (this one I dragged to the app folder, but failed to open)

In my haste to do as you instructed, I dragged the audacity file next to it (a voice message from whatsapp, that I used for a podcast) into the app folder, and from there it did launch Audacity (?!)…But then all windows are un clickable, making this ‘no, you can’t’ sound.

Continuing the discussion from Installation is not working: only popup 'drag the icon to the applications shortcut':

ure, follow these steps:

  1. Open the DMG file.
  2. Drag Audacity to the Applications folder.
  3. Go to Applications and open Audacity.

Thank you AishaMushtaq,
The whole thing is that I can’t open the DMG file. It says: ‘drag the icon to the applications folder’ but there doesn’t appear an icon…

This topic was automatically closed after 30 days. New replies are no longer allowed.