Inputs to Audacity not recognized by Macbook Air (2020)

I have a client using a 2020 model MacBook Air running Ventura 13.5 Os.
He is running a Røde NT1 through a Scarlett Solo 4th Gen (phantom power engaged) and has run Transport/Rescan and used Audio Setup to select the Scarlett.
Audacity is not picking up the input from the interface.
I had him Transport/Rescan and select his MacBook Air microphone and it fails to pick up his vocals.
I’ve checked his Scarlett Gain settings and all is well - it worked wonderfully on a Zoom call to walk through the process.
Neither 3.3.3 nor the updated 3.4.0 are recognizing inputs.

Is there a setting we’re missing?
Everything on his Preferences and Settings are correct. I’ve got him reaching out to Apple but I’m initiating contact with y’all as I want to know what else to check in case I run across this problem in the future.
All inputs show up on his Diagnostics so I’m at a loss.

Thanks for the assist.

Try again in Audacity 3.4.1, that fixes some recording bugs.

This topic was automatically closed after 30 days. New replies are no longer allowed.