Input Record Level [SOLVED]

Ok…the input slider bar in the upper right is not active, the on-sctreen note says to use the Mixer. In the Audacity manual in the Playing and
Recording section it says bout the same thing. Ok, so where is the Mixer? The reason I ask, is I’m getting lots of clipping/red lines during some
recording sessions from the line output going through my UCA202, which rarely happens using my USB turntable also going through the UCA202.
Any advice would be appreciated for my senile brain. R.

Could you tell us what version of Audacity you are using, what version of OS X, and which computer?

On OS X, USB audio input devices rarely (if ever) allow control of the input level. If you go to Apple (menu) > System Preferences > Sound > Input and select “USB Audio CODEC” in the list of input devices you will see a message that “The selected device has no input controls”.

I don’t understand why you would run your USB turntable through the UCA-202. Doesn’t the USB turntable have it’s own USB output?

You say you are running a “line output” through the UCA-202. What is the source of that line output? The only way to avoid clipping when using the UCA-202 is to turn down the input to the UCA-202.

– Bill

Bill, I think frustration22 uses the UCA 202 so (s)he can hear the turntable while recording, as Koz suggested in

I don’t know why frustration22 does not use Transport > Software Playthrough in Audacity to monitor (or LineIn from The user is on Audacity 2.0.5.


Whew, this is confusing. I’m using OS X 10.10.1 Audacity I’m using the UCA202 to get the monitor function, which I have found
that theres a way to get a monitor function it to play through the MacBook Pro speaker without it…the play-through!..oh well.

I don’t think there is a way to turn down the output of a divice with a line-out, it’s fixed! The problem is NOT with the USB turn table,
it’s only other non USB units with a line-out that seem to clip when played into the RCA input on the UCA202. Will I have to use an
adapter to convert the line outs to a 1/8" stereo and plug it directly into the MBP?..which has only ONE jack (socket) that must double
as an input AND output and can only be changed in sound preferences. I hope I’ve explained that so it makes some sense! Thanks R.

OK, I think I’m beginning to understand.

You are using the UCA-202 to monitor your recordings. Right? That’s why you’re using it even when you’re recording from the USB turntable?
Is this a convenience thing? When you are recording using the USB turntable the MacBook’s internal speakers should work because you haven’t plugged anything into the combo-headphone/input jack.
Similarly when you are using the UCA-202 to record a line-level device, the MacBook’s internal speakers should work for the same reason, assuming you’ve enabled software playthrough.
Are you instead connecting headphones to the headphone jack on the UCA-202?

Are you using software playthrough to monitor recordings, then setting Audacity’s output to “USB Audio CODEC”?
You are connecting a “line-out” into the UCA-202 and you are getting clipping. Right?

What line level device are you connecting to the UCA-202 and exactly how are you connecting it? This is important! Can you control the output level of the device you are connecting to the UCA-202?

Finally, are you absolutely certain you have a UCA-202 and not a UFO-202?

– Bill

If you have an older MacBook Pro that lets you change the combo port between input and output, I think that should work because the input is stereo line-level (suitable for a line out to be attached to it). You can then adjust the level of the recording and you can monitor with Software Playthrough in Audacity (with a little delay).

Combo ports meant for Apple headsets on new MacBook Pros can’t be changed in Sound Preferences and even with an adaptor are not suitable for attaching line level outputs to them.

If you can turn down the output level of the device connected to UCA 202, that will work too. Does that device have a headphones output? You can connect that output to the UCA 202 then use the volume knob on the device to control the level sent to UCA 202.


Ok, Success! PROBLEM SOLVED! I eliminated the UCA202 and plugged all my line output devices into a A/B switch then fed that
into the MBP 1/8" input. All I have to do is make a quick change in the sound preferences and that’s it! The USB turntable plays through
the USB as it should…AND…no more clipping in any mode! Also, to my surprise the input level is adjustable in Audacity when
using the MBP 1/8" input! Amazing! Wonderful! And the play-through works too!! :slight_smile: :slight_smile: Thanks for all the tips!!! How do I note that the problem is solved in the message area. Now if I could just get my password fixed…$#@@#!!. R.

You can press the EDIT button in the first post and add [SOLVED] after the end of the subject. I’ve added that for you, anyway.

I don’t know what that issue is. Could you start a new topic here about it?


The new password that the system assigned me seems to work fine, for some reason the original pw that I had been using didn’t.
Go figure. Thanks again for all the great help!! I’m really enjoying using Audacity!