Input Level Too Low in 3.1 (Rode NT2-A +Focusrite Scarlett)?

Why is the input level in Audacity 3.1 so low? I tested the same hardware (Rode NT2-A through a Focusrite Scarlett 2i2 set to about the 3:00 position) AND software settings (Windows 10 and Audacity) for a recording into Adobe Audition and the difference was dramatic. In AA the LUFS was -23.58, and in Audacity, the LUFS was -30.6!

Obviously in AA I can use the ASIO driver, which I did as usual. And that isn’t available in Audacity. But on the Focusrite site, they say to use MME. So I did another experiment with that (vs Windows DirectSound, which it defaulted to earlier) and it did seem to be a LITTLE higher in level with LUFS of -27.8. But still. That’s a significant difference.

BTW, I did double-check in Windows Sound that the input level of the Focusrite was 100% (it always is) and that the Mic input level in Audacity was set all the way up (1.0). Thoughts?

I’m using Windows 10.

If you record in mono but only use one input, the level is reduced by 6dB (50%) to “leave room” for the other input. As long as both inputs are below clipping (0dB) they won’t combine to over 0dB. This way you can trust the clipping indicators on your interface and if they don’t show clipping the mono mix won’t be clipped.

If you record in stereo you’ll get full volume from both channels but if you’re only using one input you’ll get a silent channel and you’ll have to fix that.

AA the LUFS was -23.58, and in Audacity, the LUFS was -30.6!

I think that’s the 6dB mono/stereo shift. 6dB is half or double depending on which way you’re going.

Is there a Windows setting that allows you to record mono without the conversions? I’m a Mac elf. If you present actual mono (one sound channel) to Audacity, it won’t do that.

Home microphones and devices are almost always made to deliver low volume. High volume and overload or clipping distortion sounds terrible and makes you want to send the microphone back. Low volume makes you think whatever you’re doing is your fault. No contest.

It seems like a nice microphone.

You should be careful working directly in LUFS. LUFS takes into account tonal and human hearing variations, not just pure volume. That can be a problem at either end of the audible tonal range, where the system might be producing high volume waves and data, but LUFS can’t hear them.

I think I would do everything in plain peaks and simple loudness and convert to LUFS later.


Thanks. So do I understand correctly that Audacity is doing something different with the incoming signal from Windows than Adobe Audition is? The only difference (in what I’m doing) is the driver(s). I used ASIO in Adobe Audition and tested both Windows DirectSound and MME in Audacity.

I’m only bringing a mono signal into the computer. So is Audacity doing something weird like interpreting the Focusrite mono signal as stereo and then cutting that in half for the 6 dB “mono/stereo shift”/difference?

I will do two things tomorrow. I’ll use MME in both Audacity and Adobe Audition - both still using the Focusrite interface as the input source. And I’ll measure the levels of each using RMS instead of LUFS.

Thanks for the replies!

Focusrite Scarlett 2i2

That’s a stereo device and I think that may be where all the confusion is. I don’t think you can “record it in mono” without that conversion trickery going on. Audacity sees you recording half of a stereo connection.

Does the interface come with driver software? That may get rid of this problem. From fuzzy memory, you may also be able to change Windows settings.

Scarlett 2i2 set to about the 3:00 position

There is no “3:00 o’clock position.” There is only where it works and where it doesn’t. Note the knob has no markings, but it does have that color change. Green is good. The only two positions of note are all the way up and all the way down. Both of those can signify damage in the system somewhere. It’s not unusual for home systems to run most of the way turned up. That’s Marketing and Publicity, not Engineering.

And that brings us to normal and expected recording volume which as a fuzzy rule, has the blue waves at about half-way and the bouncing sound meter at about -6dB to -10dB when measured in peaks, not LUFS.

Nobody is shocked if you have to speak or perform loudly with the interface turned all the way up to get that, and that can give you P-Popping and Essing-Sibilance problems.

That brings us to Oblique Positioning. If you have these problems, position the microphone to one side (B) and closer rather than straight on. That should make up the volume without picking up air blasts from your mouth.

It’s also not unusual for home systems to make their own low pitch, thumping, and rumble noises. They’re expensive to get rid of and most people aren’t going to notice them anyway. That’s why the first step in the Audiobook Mastering Suite is a rumble filter.


I appreciate the info. But I don’t think it gets to the point. I do most of my recording in Reaper of Adobe Audition. I’m a musician an VO actor. I know where my input level has to be on my interface to get the “blue waves at about half-way and the bouncing sound meter at about -6dB” (which I totally agree with!) using those two programs with this mic. I used the term “3:00 position” to indicate that THAT is where the knob is set (yes I know that other things will affect what that means as far as resulting input into Windows, the mic being the most important). At that position and this mic, I will get those “fat, chunky blobs” (blue waves at about half-way and the bouncing sound meter at about -6dB) in multiple recording programs not including Audacity.

So given that I KNOW where my levels should be set - I am now confused as to why in Audacity, those exact SAME settings yield not the “blue waves at about half-way and the bouncing sound meter at about -6dB,” but more like a third of that. In both Audition and Reaper, these same settings recording the same vocal passage - literally everything I can control being the same (hardware, gain setting, distance form the mic, etc.) DO yield that aimed-for “blue waves at about half-way and the bouncing sound meter at about -6dB.”

So you’re saying that it is pretty likely to be that conversion trickery going on? Audacity seeing me recording half of a stereo connection?

I’m still doing to do more tests with screen shots when I get back to the studio tomorrow. Thanks again for your insight!

OK, sorry for the delay. I have a few screen shots from experiments and am hoping for some clarification.

My standard recording setup uses a Focusrite Scarlett 2i2 interface unit with a Rode NT2-A mic plugged in. As you said, the Focusrite will send a stereo signal even if it is coming from a single channel. So the assumption as to why my recorded signal in Audacity is so low - blue waves at about 1/5th of the way and the bouncing sound meter at about -15dB - is that Audacity is doing the “conversion trickery” going on with Audacity seeing me recording half of a stereo connection?

I made a recording with a USB mic sending a mono signal, and got PLENTY of signal through. That “blue waves at about half-way and the bouncing sound meter at about -6dB” level you mentioned.
Audacity Levels - Samson vs Focusrite.jpg
So if the issue is the conversion trickery and halving the level due to a stereo input, is there anything I can do to get the full signal from the Focusrite interface into Audacity?

Thanks again!

is there anything I can do to get the full signal from the Focusrite interface into Audacity?

Sure. Record the Focusrite in Stereo. You should get one channel at the normal sound level and the other flat-line or dead. Split Stereo to Mono with the drop-down menus to the left of the Audacity track. Delete the dead track.

To avoid going all around that exercise, check the Windows Control Panels > Audio > Input and see if there’s a setting that allows you to “assign” say Left to a mono signal. From fuzzy memory, the Mac has a setting to make your one voice appear on both left and right. So it doesn’t directly produce mono.

Audacity gets its sound from Windows, not directly from the interface.

And I think I mentioned further up, find out if Focusrite has a driver or software product that will do this.


OK! I have a workaround. Though I would still like to prevent this happening if possible, rather than having to split the resulting track. Anyway…

I recorded a “mono” track using the Focusrite Scarlett 2i2 interface. As has been pointed out, however, that interface will send a stereo signal EVEN IF you only have a single mic plugged in. It’s just baked into the way the Focusrite interface works. This is no problem for the likes of Adobe Audition or Reaper. But Audacity will do a conversion if it sees a stereo signal come in AND you have “1 (Mono) Recording Channel” selected in Audacity. And that conversion cuts the input level (I think?) in half such that your recording is very low in level.

HOWEVER, if I tell Audacity to record with “2 (Stereo) Recording Channels” - EVEN IF I only want a mono file - it will recorded the full gain level on the Left channel and nothing on the right channel. After that is done, you just choose “Split Stereo To Mono” on the Audio Track dropdown, which will create a mono track out of both the left and right channels (2 mono tracks where there was one stereo track). Then you just delete the one that was the right channel and has no audio in it.

Presto! See pics:
Audacity Mono vs Stereo Scarlett 2i2.jpg
Audacity Mono vs Stereo Scarlett 2i2 After Split Stereo To Mono.jpg
Now I just need to know if there is a way to do this automatically? To prevent the halving of the input gain when it sees a stereo signal and you choose to record in Mono in Audacity? Or am I stuck doing this extra step every time I want to record a mono thing (like a lead vocal or voiceover/podcast, etc.) in Audacity?

Doh! Thanks Koz. I was posting the update at the same time as you were posting this :stuck_out_tongue:. I’m checking on the things you said. Will update when I have answers.



In Windows “Manage Audio Devices” (Recording Tab>Properties>Advanced) I changed “2 channel, 24 bit, 44100 Hz (Studio Quality)” to 1 channel, 24 bit, 44100 Hz (Studio Quality) and BAM! Full recording level with “Mono” selected in Audacity! Woohoo!!

Thanks Koz!!!
Audacity recording full volume from Focusrite set to Mono.jpg
Scarlett 2i2 setting change to record mono.jpg

Screen Shot 2022-02-01 at 4.43.02 PM.png
Scrambling the channels is a common problem. I’m 98% certain one of those configurations is going to do what you want.

Some machines speak all the dialects. The built-in microphone on my laptop will cheerfully record correctly in either stereo or mono.

The Behringer UM2 interface will record the same poor sound levels in either stereo or mono. It overloads at -3dB instead of 0dB or -6dB. I’m not sure where they were going with that.


I found a solution that will work regardless of whether or not Windows will let you set output channels to 1 instead of 2 (apparently Steinberg UR12) has this issue. I bought an XLR splitter. I plug my mic’s male end into the female end of the splitter, then plug BOTH male ends of the splitter into both mic inputs on the interface, boom! no more problem. There is signal coming from both sides and the programs that have this issue will be happy to record that in mono and have it come out of both speakers at full volume/level.

BTW, I have had this same issue in Camtasia for years. The standard procedure was a workaround to click on the “Mono” box in the audio properties after recording, which was a pain. but I don’t have to do that any longer with my splitter. Woohoo!

I was reading this thread and was curous about something. Where is the mic gain control slider in version 3.2.1? Forgive me if someone asked this before, it is a real pain trying to go through the Help section due to no search box.

It’s on top of the recording meter. See: Meter Toolbars - Audacity Manual
Note that it only works on systems that support it.