Input is ok but no waveform

I’ve used Audacity for many years. I removed it and re-downloaded it to clear any weird settings. I am using the microphone of a laptop Windows 11.
Nothing weird. No device attached. I tested the microphone with Zoom and it works fine. I closed all applications and only Audacity is running. When i try to record just my voice, i can see that the sound level is ok but the waveform is virtually flat. When i play back the recording i can barely hear my voice. What am i doing wrong? See attachment.
audacity waveform.jpg

Your levels are too low. -30dB is about 3% (where 0dB is 100%). The waveform is linear and it doesn’t go as low as the meters. Decibels are logarithmic (like our hearing) so you can see a wider range on the meters.

I don’t know why Zoom is different unless maybe it has some kind of automatic volume control.

Make sure [u]Windows “Enhancements”[/u] are turned OFF.

You can also try [u]Windows Microphone Boost[/u] but such low levels are often an indication of another problem and you’ll end-up boosting any background noise as well as mechanical noise from the computer’s fan & hard drive, etc.

Thank you
for including the screen shot!

Not only Zoom works well. All apps that use the microphone work well. For example, i use Skype all the time.
It’s only Audacity that seems to get a very low input.
I checked under Systems-Sound and input volume of the microphone is set to 100%.
I can’t make it any higher.
And Audacity used to work properly too. i uninstalled and reinstalled it but to no avail. Big mystery.
This is a brand new laptop. I also have a desktop (also Windows 11) and no problem. I checked the settings and they are identical. Can’t think of anything else.

1 Like

Here’s a long-shot…

In your screenshot I see MME to the left of your recording device selection. There are two other options. WASAPI is the newest and MME is the oldest protocol-standard.

And the microphone selection says “smart…something”. I don’t know what that means but we don’t (usually) want it doing anything “smart”. We just want it to convert the sound into an electrical signal so the soundchip can convert it a digital stream that Audacity can “capture”.

And… Try changing it to mono. A single voice or instrument (if that’s what you are recording) is really mono anyway. You might also have to change the Windows settings to mono. It might even be something funky with the combination of that “smart processing” and stereo.

If you are really recording stereo you really should be using a “better” setup with separate left & right mics, or with a stereo mic. Or there are some good solid state recorders with a pair of built-in directional mics.

Skype and Zoom both take over the sound pathways when they work. They keep running no matter what your computer settings are. That’s why they’re so successful.

This is a brand new laptop.

Do you know where your microphone is? Mine is just left of the left-hand Caps-Lock Key. Start Audacity and scratch the microphone. It should give you very loud scratchng noises. If it doesn’t, you may be recording from something else.

The blue waves only show you the loudest about 25dB of sound. If the performance is quieter than that, it may show up on the bouncing sound meter, but not the waveforms. And yes, that’s too quiet to be useful.

To give you an idea how far off this is, sound doubles every 6dB. So your volume is half of what it should be, six times. Half of half of half…

The new computer could be broken and Skype and Zoom are just making up for it—as they do. Audacity doesn’t process recordings. It just takes whatever the computer gives it.


As DVDgoug says,

Make sure Windows “Enhancements” are turned OFF.

A perhaps more straight-forward way to do this is to run “mmsys.cpl” from the Windows magnifying glass, then select the Recording tab, then your microphone, then Properties, then the Enhancement tab.