Input and Output problems with RODE AL-1 audiointerface using Audacity

Hey there,

I am currently struggling to record properly with my RODE microphone and my audio interface AL-1. I’m unable to find the right setting and am starting to get really frustrated.

My problem: Everytime I try to sing over a track the recording line (red line) won’t move when I put input and output settings on RODE-1 AL (according to their own video explanation this is the way to do it). It seems as if Audacity won’t realise im using an interface and just won’t detect the microphone and my headphones attached to the interface as two seperate things. As soon as I put output-setting on my laptop microphone it start working and plays the recorder over the track. But if output and input are on RODE-AL-1 it just stops and does nothing. I even went to audio default and reinstalled Audacity but it’s still not working

I’ve been scrolling through tons of pages and would be extremely happy if someone could help me. I assume It has something to do with the audio settings but as I said I’ve tried everything that came to my mind.

Cheers, Lilli

We should probably sort this first. There is no AL-1.

Rode makes a nice Audio Interface AI-1 and a lovely microphone NT-1.

Having the AI-1 only work in one direction could mean there’s something wrong with it. Particularly if you followed all the instructions and still no go.

Is it possible for you to try it on a different computer?

Audacity will stop dead if it sees a good interface or connection, but no sound to record.

If it sees no connection at all, it will complain about it and sometimes give a numerical error code.


Is your microphone actually working? You should be able to get green flashing lights if you advance the left volume control and speak or sing.

Plug headphones into the AI-1 and press the right-hand knob until the little direction light comes on. Then turn the knob up, you should be able to hear yourself.