-Inf noise floor too low - ACX Help please

I am recording my first audiobook and could use some help. I’ve recorded tons of auditions and done a lot of familiarizing myself with Audacity to prepare myself, but I keep running into this one nasty issue. No matter how consistent my settings and studio setup is, sometimes my recording will pass the ACX check and be within range, and other times the noise floor will be “too low” -inf dB Warning (too low - Dead silence sounds unnatural.)
I don’t understand why this is because I can be recording an entire section, then pause for a moment to sip water or whatever, jump back in and only one of the sections will pass. Am I doing something wrong? My studio setup is decent, or as good as it’s gonna get at least.

I’m attaching my unedited recording if that helps. You can see, if you delete the first 17 minutes or so, the rest WILL pass the ACX check just fine. The first half doesnt.
I’m putting it through all the steps ACX mastering suggests - low rolloff for speech, loudness normalization and limiter as specified here:

However I haven’t even done the noise reduction and it doesn’t pass. Is there any way to save my recording?
I appreciate the help!
No edit.aup (55.2 KB)

That means that there is some “absolute silence” in the audio that you are analyzing. “Absolute silence” meaning “total” silence, no sound at all.

The leading “silence” at the start of the recording, gaps between words, gaps between sentences should not be “absolute silence”. They should be normal “room tone”.

I’m attaching my unedited recording if that helps.

It would. But that’s not what that is. You posted an AUP file which is an Audacity Project Manager file. It’s text instructions, not sound. If you want a sound file, you have to export one.

It would be good to post a sample. Use this format.


Read down the blue links. They’re very short.

Having dead silence in your work does sound a little funny, but that’s not the major reason dead silence is a problem. Since nobody can record that in their home studio (or any other studio), it means you “messed with the sound,” and ACX doesn’t much like that. They have a failure called “overprocessing.” They used to carefully and critically analyze a performer’s work and give the benefit of the doubt, but that was before the sickness. Now, everybody with respiration and a pulse wants to read for audiobooks. One mistake and it’s full stop. Next!

It’s possible your pause and resume is causing troubles. We might be able to tell that in your test.

ACX Check looks for a brief quiet period in your performance, measures it, and assumes everything else matches. It might not. If that one quiet piece is the only quiet piece, then your performance is broken and it will probably fail other tests later. ACX Check works in a similar manner to ACX’s own hardware test. After you make it through that, you then have to pass Human Quality Control where a real person listens to it to find out if you’re theatrically marketable. Nobody is going to pay you to read to them if your voice scares the horses.

A word on recording hygiene. It’s an amazingly good idea to export a WAV (Microsoft) 16-bit sound file when you get to the end of a reading—before you start editing, correcting, and filtering. Count the forum posts from people whose computer fell over dead half-way through an edit session, and they had no backup.

ACX wants you to produce your final work (Edit Master) as a WAV first and only then burn the MP3 for submission. If they find something minor wrong you need to fix the WAV and then make a new MP3. You can’t edit an MP3 without causing damage.

You would think you should Save an Audacity Project rather than exporting a WAV file. You can do both, but Audacity Projects are more brittle than WAV files and more likely to fail.

Count the forum posts of people whose Project will not open. The new version of Audacity is going to do projects a different way and is less likely to Hindenburg on you.


Hi all,
Thanks for the prompt responses. Appreciate it.
The thing is - even before I do any edits at all I’m getting this error (sometimes, but not others). The exact same recording can have a noise floor too low (-200 db) and another section (taken a second earlier or later, with no changes to literally anything) can pass within range. How is that possible? Obviously I’ve tried doing edits but the problem is persisting before I start mastering at all. I’ve taken a look per your suggestions and I don’t actually see any spots or gaps where there could be dead silence. And if there was - how can I avoid this? This audio is already 35 mins long, and I cant identify the spot giving me this issue. How am I to avoid this once the recording gets to 7 hours?

I don’t have access to my studio at the moment to record the sample you’re suggesting kozikowski but I will try and do that ASAP. I’m on a bit of a deadline and hoping to do more recording tomorrow.
Please, if you have any more suggestions or thoughts I would really appreciate it. This is really frustrating because it’s the kind of error I can’t seem to fix just by troubleshooting. I must be missing something here.

Okay Update: Very strange… but I exported the file as a WAV file in order to send to you (file was too large though), and by chance opened it as a new track/file, took a look, and the noise floor passed. made all the other mastering edits listed before (limiter, etc), and it passes. I suppose it’s possible I had done some effects to the track before recording, deleted and then rerecorded on the same track, but it didnt seem like the effects “stuck around” so to speak. Sorry if this makes no sense at all, I’m not sure how to describe clearly the situation…
But essentially, why on earth would exporting it as a .wav file solve the problem? Very confused about all this and feeling overwhelmed.
Still though - now that it’s mastered and it passes ACX standards, I hear a but of a weird lingering noise in the background. (attached file called - “Edited”. It’s not the classic humming im used to hearing in my unedited files. Is this from mastering? anything I can do to clean up my audio better aside from making it ACX standards? I’ll also attach “no edit” so you can hear it before mastering. Thanks for the help all!!

Thanks for the help.

Before we get to 7 hours, lets solve this piece at a time.

It’s nearly 100% certain that rumble is one of your fans in the background. I made the first 2 second worse so you can hear it.

If it’s a laptop cooling fan, that could be why it comes and goes as the computer heats up. It could be the room heater coming and going. We should solve that first. You can’t do quality recording with that kind of noise in the studio. It’s too loud for normal noise reduction.

ACX wants all their chapters to match. You can’t have some chapters with tons of noise reduction and corrections and some without.

Also, we note I can hear you moving and gasping. Remember this is the 2 seconds where you’re supposed to freeze and hold your breath? I wasn’t kidding.

What in your room has fans? The computer is the obvious one. Heater? Air Conditioner? Apartment complex air handler? Noise is the scary measurement. -60dB means your room noises have to be a thousand times quieter than your voice. Or quieter. Nobody’s house can do that without some soundproofing help.

You can’t post much more than about 20 seconds of mono WAV sound on the forum. I’m kind of surprised that No edit.WAV made it. 2MB is the limit. It’s enough for a sample and that’s it.

Find the fan. This isn’t easy. Do you have a friend who can help you search? Sometimes a friend from outside can be more attuned to room noises you just got use to.


The ACX Check plug-in looks for the quietest half second in the selection. This is an average measurement (“RMS”) over a half second period.

For a microphone recording, with a bit of effort and a very quiet room and reasonable equipment, it should be possible to achieve a recording where the voice is a bit more than 60 dB louder than the “noise floor”. In other words, if the peak level is -3 dB, the noise floor for a good, clean recording, would be expected to be around -60 dB or a little lower. If however the noise floor is much lower than that (say -100 dB), then there’s something fishy going on because it’s almost impossible to achieve such a low noise floor even in a professional recording studio with very expensive equipment.

One possible explanation for “-200 dB” is that there may be a short period (less than half a second) of absolute silence. Remember that the plug-in is measuring an average level, so if the real noise floor is say -60 dB but there is a half second section in which most of the half second is absolute silence, then the average measurement will be considerably below - 60 dB.

I think it would be a good idea to find where these extremely quiet sections occur. You can probably find them with the “Silence Finder” effect (Silence Finder - Audacity Manual). Try applying Silence Finder with these settings:

Thanks. Steve - I tried the silencer finder and you’re right, it worked! There were a couple spots of total silence right at the spots where I’d resumed recording that my own ears couldnt pick up on. I deleted the little sections once the finder pointed them out to me and it worked. Thanks SO much. I will continue using that in the future.

kozikowski - I will make more of an effort to be silent for a few solid seconds before recording - sometimes it’s hard for me to get settled since I have to restart a bunch of times usually if my voice doesn’t come out the way I want it to. Thanks for the tip.

RE: the fan - that’s the thing, I don’t think it’s my laptop fan since I can’t hear it (I used to have an old laptop with a wildly loud laptop fan and thats why I upgraded), though I suppose it’s possible it’s super quiet and not audible to my ears but is picked up by the mic? No sure what to do if that’s the case since I can’t even tell it’s happening… My ceiling fan was switched off, and my heat comes through baseboards in my floor so the only noise that usually makes is a random pipe creaking in the middle of the night. I’ve been looking around trying to determine the source, but I don’t actually see anything that could be making that background noise…
If I listen to a clip from the end of my 35 minute recording, that sound doesn’t seem to be there or at least not as strongly, so I get why you’re thinking there was some noise going on in the beginning… I uploaded a tiny clip of the very end of the 35 minute session - I can actually hear whatever that noise is fading out. but is there any other reason this would happen, like something with the mic, or my equipment/setup?
I really can’t see anything aside from my computer capable of making that kind of white noise.
Hearing all this - do you think I should re-record (ugh) or is there a way to salvage this recording? Sounds like record is best, being that ideally I could remove whatever is making that sound moving forward, but again, I’m not even sure what’s making it, I didn’t hear anything when I was recording.

Thanks again for all of the help, this has already been immensely helpful!

You’re right. Starting at 10 seconds, the trash goes away. Boop, gone.

That’s not white noise. White noise and pink noise are cousins to spring rain falling on the trees.

You have straight rumble cause by a fan or a pump

Did you ever tell us what your microphone was? Is it sitting on the table? Maybe it should not be sitting directly on the table. You can get vibration coming up through the floor and table. You may not be able to hear it, but it can get into the show.

Doesn’t have to be Stephen King, but it should be a heavy book. A 3/4" thick pile of magazines would work, too. It’s almost impossible to get table vibrations through that to the microphone. Make sure the microphone cable is not tight. That can carry noises, too.


Hmm, interesting.
I have a Blue Yeti (not the pro), and I actually have been using this: https://smile.amazon.com/gp/product/B07H6VJHX2/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1
Recently purchased to try and dampen any echo, which seems to work.

I wonder if it’s possible the laundry was going on the floor below me? I live in a high-low ranch and I normally can’t pick up sounds from below me, but possibly? I’m going to do some more recording tomorrow and see if the sounds is still happening, etc. and report back.

Thanks for all the help!

There is a sister forum posting to yours which is another “This is impossible, but it’s happening.”

to try and dampen any echo

Yes. It will do that. That’s an example of the thing I constructed out of furniture moving blankets and plastic pipes which is itself a copy of a different commercial product. Furry Caves. All work famously.

The recording computer is a laptop, right? I think you said that in the messages.

Do you know where the laptop built-in microphone is? Mine just left of the left-hand shift key.

It’s not that uncommon to find you’re recording from two microphones—oddly enough. Do a scratch test. Start a recording and scratch your Yeti grill and then scratch the laptop microphone.

I wonder if it’s possible the laundry was going on the floor below me?

My Kelvinator® with a load of flannel sheets would make exactly that kind of noise.


Update - I rerecorded the entire thing yesterday and for only a couple of minutes at a time did that noise show up. I had to go back and re-record those sections, which was a huge time suck. Still can’t figure out the noise source, and I even asked my sister to check everything out with me. Nothing makes a noise that either of us could pick up on while actually recording. I guess I’m stuck recording and re-recording or possibly buying a nicer mic that won’t pick up on that stuff…

I am running into another issue though…
I went to upload my first 15 minutes to ACX, and though the entire clip passes the ACX check before export it does not pass after export as Mp3 or WAV. I tried exporting best quality possible, Variable (Best quality) from what my research says. Why is this happening? Is there anything I can do? How do I get this same clip to pass ACX check after export? Am I missing something? I’m worried this will obviously be an issue when I finish the audiobook and submit it to ACX as well.
I tried finding other threads with this issue but it seems like people have other kinds of ACX check issues and nothing quite like this.

Thanks again for the help.

ACX require “192 kbps Constant bit-rate MP3” (not “Variable”)
See: https://www.acx.com/help/acx-audio-submission-requirements/201456300
You should also keep a backup copy in WAV format.

In what way does it not pass? How are you testing, and what happens?

In what way does it not pass? How are you testing, and what happens?

Don’t leave us hanging like that.

And yes, they demand constant bitrate, not variable. Variable bitrate isn’t as common as the older Constant and there could be players that can’t handle it.

The last thing a company wants is to produce a work that a customer can’t play.

Still can’t figure out the noise source, and I even asked my sister to check everything out with me.

Good idea. Sometimes a “stranger” will walk in cold and identify something you didn’t think of.

possibly buying a nicer mic that won’t pick up on that stuff…

A newer, better microphone will pick up the noise much louder and with better quality. More expensive microphones assume that if you can afford them, you obviously have a good quiet studio to record in.

ACX check before export it does not pass after export as Mp3 or WAV.

What were the pass numbers? You can’t pass -60dB noise by -61dB. That’s too close. You have to make it to at least -65dB or quieter.

I had to go back and re-record those sections, which was a huge time suck.

Stop recording in that room.

I do OK, but there are rooms in my house that will not support sound recording — Full Stop. The front room has that Metrobus going by. The dining area can hear the refrigerator in the kitchen, etc.

Take the microphone and computer somewhere else, set them up even if you don’t use the complete soundproofing setup. Announce an introduction and then just let it go for a while by itself and see what turns up. If you set it up in your mum’s house and still have the noise, then you are probably making it.

Did you try the scratch test? Start recording and scratch the good microphone and then scratch the laptop’s built-in one. Your good microphone may be hiding in the soundproof cave, but it’s insanely easy to be recording the laptop’s microphone in addition and it’s not sitting in a cave.


Okay, I exported with the settings you suggested. Still fails the ACX after export.
The reason I know it doesnt pass is because when I uploaded the first 15 mins to ACX it said:

" The audio quality of this file does not meet ACX’s Audio Submission Requirements. The Rights Holder can still approve the 15 Minute Checkpoint, and while you may begin to produce the full audiobook, we recommend updating your recording settings to resolve the issues specified below before recording and submitting your completed production."



RMS is too low. Raise the level of this file 3.8 dB. Visit Guidance Section 1 – Adjusting Low RMS Files on our Audiobook Production RMS Guide for further guidance.

So, seeing that, I opened the mp3 in audacity and ran the ACX check and it failed the check.

Stats for exported mp3:
Peak level: -10.05 db too low
RMS level: -26.79 too quiet
Noise floor: -83.28 pass

However, the entire thing passes BEFORE export, when i run the ACX check in audacity. stats:
Peak level: -3.20 db pass
RMS level: -19.79 pass
Noise floor: -81.36 pass

So, i guess my question is, why does the ACX check say my file passes only to fail the acx test after export as an .mp3 or .wav?
I can understand the export possibly reducing a little bit of quality, but I didn’t imagine it would be enough to keep it from passing. why bother doing the acx check if it’s not even going to pass after export?

What can i do? I tried exporting with the constant 192 settings and it still failed. What am I missing? Thanks for the help.

Okay, follow up. After reading through your comments and looking at some other posts on here, I tried normalizing my file (the original audacity file, not the exported mp3 since I read you shouldn’t edit the mp3). However, I still couldn’t get it to pass, so I tried normalizing the exported .mp3 by -3.0 db and it finally passed, so I exported that file to an mp3, reuploaded and ACX did not give me that error on the upload like it did last time.
Now, I’m assuming this will also work once I complete the entire audiobook?
Here’s a breakdown of exactly what worked line by line:

Finish recording, ACX check, file passes
Export to .mp3 (.mp3 does not pass)
Open .mp3 in audacity and normalize to -3.0 (.mp3 passes)
Export that to a new .mp3 and done

since this worked (and sounds the same as before), I’m assuming this is an ok solution?

As for the nicer mic idea, bummer that won’t be a solution sigh, I feel I’ve made my studio as soundproof as I can, especially on a budget.

I did do a scratch test and I could hear the scratch pick up but I think it was picking up on the yeti as it was a bit more quiet than I think it would be if it was coming through my macbook mic. I checked my settings, my input and output were both the blue yeti, is there anything else i should do to ensure the mac mic isn’t picking up the audio as well, possible somewhere I’m not checking?

Thanks again.

To Ani365:

THANK YOU for summarizing what you did.

I ran into the same exact thing and your simple directions cleared the issue. With a couple of my tracks (chapters), they still didn’t meet the ACX check after normalizing. I had to amplify twice and use the limiter twice. I thought for sure my tracks would be distorted badly, but that wasn’t the case. I played them in all my media players, and they sounded completely fine. So I uploaded them to ACX and all were accepted.


I had to amplify twice and use the limiter twice.


Without going back through that whole thread, you are using Audacity Audiobook Mastering, right? Mastering is a collection of three tools that guarantees RMS (Loudness) and Peaks in your chapter. Full Stop.

This is the short form.

You have to take the tools in order, don’t add any in the middle and don’t leave any out.

If you record in a quiet, echo-free room, you may be done.

There’s still the juggling act of when to correct your lip smacks and flubs. I would probably Export a WAV file of the whole raw chapter, put it in a safe place, and then apply patches and corrections to your project. When you get it sounding OK, with consistent blue waves and sound meters, then master it.

You can probably get away with mastering and then patching, but that’s a little dangerous if you really screw up and have to re-record something. You’ll never get those pieces to match.

There are published techniques that don’t do it this way. One recent example has multiple passes of compressor and limiter, but one of the Audacity Mastering goals is to leave you with chapters that sound exactly like you, except you pass.

If you get too close to the noise limit, very gentle noise reduction may be applied, again, without destroying your voice or changing the loudness and peaks.

After you find all your noise sources and create your studio, there’s even a single mastering macro shortcut.

I think there are two posters in here now.

Record and post a sound test.


Don’t correct anything. No effects or filters. ACX no longer offers Human Quality Control, so the forum may be the only analysis that’s not a software package.


Using Audacity Mastering next time may get you through with a lot less work. There are no multiple passes of effects.



Yes, you are absolutely right. I took the original file, went through the steps of Audacity Mastering you included, exported as an mp3, the uploaded to ACX. ACX analyzation found it to be low RMS and prompted an increase of 1.5 dB. Amplified the saved file that was mastered by 1.5 dB, uploaded to ACX, file was accepted.

This feels much more safe and true to the original recording due to “no multiple passes of effects”.

Thank you!!