Increase sound volume

Not sure if this is the right section or not ??
but I wanted to see if there was a way to input a mp3 file into Audacity and while there editing it or whatever, tweak something so that the saved version would output more volume ?

Here is the issue, I have mp3 files, that have a relatively low volume (when I play them in the car for instance I have to crank the vol. up all the way)
so I’m wondering if there is a feature or property I can change to increase the vol level when I’m done editing and saving the file.

p.s. not sure that this would matter, but these aren’t music files, just speech.

The “Amplify” effect with default settings will increase the level as much as possible without “clipping” (distorting) the sound. If you need more amplification than that it is necessary to “compress the dynamics”, either using a “compressor” effect or a “limiter” effect. I’d suggest that you just try amplifying before attempting anything more complex.

If you require further help, please tell us which version of Audacity you are using (look in “Help menu > About Audacity”, and what operating system you are using. We can then move this topic to the appropriate Windows/Mac/Linux board and give more detailed help.

Thanks, I will try the amplify selection next chance I get.
I’m using ver 2.0.5 with Windows 7

As a followup question,
since I sometimes have many of these to do, is there a way to do this via code, script file, program or whatever,
so as to be able to do many at once. In other words, change that parameter via a script.

Topic moved to Windows forum.

Let’s see if “Amplify” does what you want. If it does, then yes it’s possible to “batch process”, but you will need to use “Normalize” rather than “Amplify”. Let us know how you get on with Amplify and we’ll take it from there.

I have tried the amplify , seems easy enough, 1st I did a ctr-A to select the track, then went into amplify, slid the bar over and did a preview, didn’t seem to change the vol.
I tried a few there times, typed in a value, or just hit OK, but no change when I re play it ??

Try this:

  1. Import a file that you know is quiet.
  2. Select All
    3, Open the Amplify effect - write down what the default settings are and tell us in your reply.
  3. Apply the effect with the default settings.
    Has the waveform become noticeably taller?
    Does it sound any louder?

Just to add to this, although you probably don’t mind for speech, you will lose quality by rewriting (saving) the MP3.

The only reason why Amplify on default setting (which maximises the volume) might not make the file sound loud enough would be if there were some stray loud noises or shouts in the file that are already as loud (or almost as loud) as can be. That is when you need to use a compressor to reduce the difference between loud and soft.

If Amplify and OK really does make the files louder, then you can do what you want quicker and without audio losses by using MP3 Gain.


I ran as described by Steve,
the default in the amp window was 2.8 with the , with the “new peak amp” at 0.
The allow clipping box was unchecked, I hit OK

The waveform did become taller, but when I play it doesn’t seem a whole lot louder, not noticeably.

p.s. I was going to show some pic/clips but apparently you can’t do attachments here

That means that the “peak amplitude” (the tallest part of the waveform) is 2.8 dB below the absolute maximum valid level for (normal) digital audio. The absolute maximum being 0 dB.
Note that it may just a single “spike” at -2.8 dB (2.8 dB below 0 dB).

To get the overall level louder, it is necessary to amplify the quieter parts without amplifying the highest peaks. This is where “compressors” and “limiters” come in.

Try the same experiment again, but after running the Amplify effect, run the Limiter effect ( Use the default settings except for the “Make up gain” - set “Apply makeup gain” to “Yes”. That will give you an additional +3 dB to all but the highest peaks - not a huge amount, but in addition to the 2.8 dB from the Amplify effect, that may be enough.

If you do ever need to attach images or audio files, please see


I don’t see the “limiter” option under the “effect” pulldown ?

p.s. Thanks Gale, duhhh, I missed the tab at the bottom, was looking on top of the post at the various buttons

Perhaps you are using an old version of Audacity.
The current version is Audacity 2.1.1. Look in “Help > About Audacity” to check the version number.
If your version is not 2.1.1, then get the current version from here:

I installed 2.1.1, still don’t see it ??

In the list of effects, look below the dividing line.

Found it,
I did look there before, not sure why I didn’t see it, maybe I had to restart the PC 1st ??

In any case I ran as mentioned and it did work, although not much of an increase ?
I played both, and to the ear, it might have gained one click on a volume dial…
So is there a way to get even more vol ?

In the Limiter, increase the “Input Gain” and/or decrease the “Limit to” setting.
If it is a stereo track, both *Left and Right" Input Gain settings should be the same. If the track is mono, only the first (Input Gain, Left/Mono" is used.
Note that at extreme settings, it will start to sound weird :wink:

Here’s the manual for the Limiter effect:

No, one objective of the Plug-in Manager is that you don’t need to restart Audacity after enabling plugins.


made adjustments as described and worked.

Now a follow up question, if you had to do many of these, is there a way to write a script file
to adjust/change the same parameters that audacity did ?

What exact step and settings did you use to achieve the desired result?