Importing wav music file but not in stereo

I am creating some custom affirmations with Audacity. I want to mix the sound of my voice with some Mozart music in the background. I have my voice file and music file ready to go. but when I import the Mozart track (in wav format) it comes up in Audacity as a mono track. It is important that the track be in stereo. My source for the track provides an online tutorial using Audacity. For him the track shows up in stereo. Do I need an extra pug-in or something?

Make sure your Audacity preferences are stereo and not mono.

Edit > Preferences > Devices > Recording.

How do you know your music file is in stereo? Does Windows Media have an INFO panel? Open the file up in Windows Media and see if it’s a mono file.


How are you ding that? “File menu > Import > Audio…” ?
If you are doing it that way and the WAV file imports as mono, then the WAV file is mono.
“Right click on the file > Properties” should confirm what the file format is.