Imported Audio=Silent Waveform

I’ve looked at other topics and found similar topics to a problem that I’m currently having, but none of the solutions work.

What is the Problem?
I import a .wav file into Audacity. I always get the prompt asking whether or not I would like to make a copy of the files for editing. I generally just click ok and allow it to make a copy for the editing. What comes up is silent audio. The waveform is a straight line and no audio plays. A couple days ago, I did not have this problem and I have not changed anything, as I have not done any editing for the past week.

What have I tried?

  1. The first thing I did was try again. Same result.
  2. I restarted my computer. Same result.
  3. I opened the file with Windows Media Player to make sure I actually recorded something. I was able to listen to the audio.
  4. I changed the input method to read directly from the original file. This appeared to work. I was able to listen to the audio, but when I tried applying an effect (equalization) the wave form went straight and I was unable to listen to the audio.
  5. I uninstalled Audacity and re-installed it reverting back to default settings. Same result.

I am using Windows 7
I installed Audacity 2.0.6 directly from with the .exe installer.

Any help would probably most beneficial. If any other information is required of me to help fix the problem, I will gladly lend my assistance.

Sorry for the reply. Something I left out.

The last thing I tried was a simple recording. I used my Blue Yeti Mic to record a few seconds of audio. At first, for a couple seconds, I could see the waveform and then it went straight and I could hear no audio.

Have you tried Edit > Preferences…, choose “Directories” on the left, then set the Audacity temporary directory to a drive that has at least 100 GB of space? It does not need to be that much, but bear in mind that if you import a stereo file that is an hour long, that uses 1.2 GB of disk space for copying in the file then 1.2 GB for each edit you do to the complete file.

If you read the file “directly”, you only use a small amount of space for the import but for each edit to the complete file you still need 1.2 GB.

Then choose a folder on that drive that you have permission to write to. If you are not logged in with an administrator account, choose a folder in your own user space, or Windows might deny you access.

Then if you are running Norton, turn off its Windows temporary file cleaner as this may delete the Audacity temporary files, destroying your recording or import. If you have some other cleaning solution, look at that application too in case it is the cause of the problem.


Thank you for the reply. Here’s what happened. I went to the Directories and saw that the temporary files were somewhere on my computer. I clicked ok, and it gave me a message saying the Temporary File Folder does not exist or something like that. I am attaching a screenshot.

Well, I ended up having to change the directory to another location, my external hard drive actually, and then gave another test. The file opened and showed me the waveform. I can listen to the audio and even edit it. I guess this means the problem is solved. Thank you so much!
Screenshot 2015-01-28 06.41.46.png

It looks like you tried to select:
(whatever that is), rather than the directory:

Assuming you are “Alex” it would usually be better to write to “C:UsersAlexAppDataLocalTempaudacity_temp” (or some folder you choose in “C:UsersAlex”) because the hard drive should be faster than an external drive.

If you ever make recordings, the external drive could be slow enough to cause small dropouts in your recording.